Sign in with
Sign up | Sign in
Your question

Lines on in-game movies

Last response: in Graphics & Displays
Share
November 4, 2009 6:50:25 PM

Hey everybody.

I have a 9800 gt and when i play Call of Juarez: Bound in blood i get transparent horizontal lines (as if the picture doesn't update fast enough) on the in-game movies. The computer is brand new and i updated to the latest drivers.

Can anyone explain why i get these strange lines?

Thanks!

More about : lines game movies

a b Î Nvidia
November 4, 2009 7:15:26 PM

Hello and welcome to the forums :) 
Can you post a screenshot please ? is V-sync turned off ? if so then turn it on and check whether it helps or not
November 4, 2009 8:25:07 PM

Might be a driver issue, try rolling back to a previous driver.
Related resources
November 6, 2009 6:24:47 PM

I can't seem to get a screenshot of it. The in-game movie shuts down when a press any key. I've tried both the windows 7 driver and the new ones from nvidia but it's the same. If the game doesn't have v-sync in the options menu could that cause the problem?
November 6, 2009 6:28:48 PM

What are your spec's?
a b Î Nvidia
November 7, 2009 5:48:26 AM

antin85 said:
I can't seem to get a screenshot of it. The in-game movie shuts down when a press any key. I've tried both the windows 7 driver and the new ones from nvidia but it's the same. If the game doesn't have v-sync in the options menu could that cause the problem?

download fraps from www.fraps.com and take a screenshot with that it should work fine

Good read:
http://forums.guru3d.com/showthread.php?t=299340

"Problem, you have a ati crossfire setup and you get 40-50 fps according to fraps, but it feels like 20-30? It's a vsync problem. Forcing vsync in CCC 9.6 doesn't help. Go to the CoJBIB settings in Vista:

C:\Users\[yourname]\Documents\Call of Juarez - Bound in Blood\Out\Settings

To the file video.src and change this:
!VSync() // enable vertical sync
to this:
VSync() // enable vertical sync

It enables the ingame vsync and will give you the fluid gameplay you expect from 40-50 fps! Don't change the gfx settings too much ingame afterwards as it will overwrite your vsync change somehow."

Test this method and see if it helps you or not
November 9, 2009 7:03:23 PM

intel 2 core quad q8200 2,33ghz
4gb ram
64bit windows 7
geforce 9800 gt

i tried fraps but it's the same :-) the in game-video stops..damnit...

will try changing the video-file
!