Sign in with
Sign up | Sign in
Your question

2 beeps no startup

Last response: in Motherboards
Share
Anonymous
a b \ Driver
a b V Motherboard
April 21, 2010 1:02:24 PM

Well here is my problem

i have a Gigabyte GA-P35-DS3L mobo and till today i had the F4 (Default) bios drivers.I installed Windows 7 64 bit last night and i wanted to update them to last ones F9 bios drivers.I did it via the program that gigabyte has and when i restarted it the bios themselves went crazy.
First of all i coulnt any more pass at Windows 7 loading screen.Anyway i found a way with the Q-Flash utility and i went back to old bios and it worked.Though i wanted to try one more time a clean install of F8 drivers (previous of the last ones) and i did but it didnt worked.
Problems that was many times doing at the startup was:
-Not beeing able to enter the Bios setup
-Not beeing able to pass the Motherboard screen

I tried again to go with the Q-Flash utility back to the old drivers but somewhere in the mid of the installation the bios setup freezed.

After that when i power on the pc i get 2 long beeps

I tried to do a clean at cmos with CMOS_CLEAN jumper
I tried also to take out the battery and all the cables e.t.c

Nothing of those 2 above worked.

Any ideas?

More about : beeps startup

a b \ Driver
a c 85 V Motherboard
April 23, 2010 11:19:36 AM

Try flashing the bios to the older version using a removable drive or a disc.
!