Sign in with
Sign up | Sign in
Your question

Can't run RAM at 1600 (XMP Profile greyed out + timings don't fix)

Last response: in Memory
Share
April 21, 2010 5:45:11 PM

I just bought some red G-Skill 1600 RAM (3 x 2gb) that are XMP ready. For some reason in the BIOS, the XMP profile shows up but is greyed out and set to AUTO instead of the 1600 profile. Because it's greyed out I cannot access the profile. I manually adjusted the timings as well and this did not work. (9-9-9-24)

Also, in my DRAM Frequency setting, it only shows options to run at 800 (400mhz) or 1066 (533mhz), no 1600. I had the same problem with the OCZ Gold but I thought it was because it did not have XMP.

I'm using an ASRock x58 extreme motherboard with a Xeon x5570 engineering sample processor (B0 stepping). The processor does have an unlocked multiplier and the ASRock BIOS does support the CPU. Could the CPU be the problem here?



I can run older BIOS (1.90) and there is a pre-made setting to OC the ram to 2000. When I do this, the ram runs at 1200 (600mhz) and the cpu goes from 2.93ghz to 3.35ghz and will boot up. When I try to use the easy OC setting to overclock the CPU to 3.6, system does not boot. halp
a b } Memory
April 22, 2010 3:14:02 AM

Why are you running an ES processor?
April 23, 2010 4:09:24 PM

why do you think? It was dirt cheap. lets stick to the problem at hand
Related resources
a b } Memory
April 23, 2010 7:54:02 PM

Well, it sounds like the chip does not have the higher Ram multipliers. You can try raising the bclk while simultaneously reducing the CPU multiplier (if you don't want to OC) or manually OC the chip.
April 23, 2010 8:07:01 PM

EXT64 said:
Well, it sounds like the chip does not have the higher Ram multipliers. You can try raising the bclk while simultaneously reducing the CPU multiplier (if you don't want to OC) or manually OC the chip.


if I OC the RAM using the ASRock EZ OC tweaker, it says it will run ram at 2000, or 2133. When I apply the 2133 OC settings, my CPU will overclock to 3.35 and the RAM will run at 609mhz (ddr3 1200)

I'm not sure how to safely/correctly use the right bclk numbers or "manually" OC. I believe the stock bclk setting is 133
a b } Memory
April 23, 2010 8:18:19 PM

Yep, unfortunately with the move of the memory controller from the motherboard to the CPU, the motherboard now has little say in the memory speed, it is all up to the processor.

As long as you manually set voltages to defaults, you can't really hurt the chip.

What you will then have to do is set the ram to the highest multiplier, raise the bclk a little, and lower the CPU multiplier and QPI multi one notch. Then go into windows and run prime95 for 10-20 minutes. Then back to the BIOS and keep increasing the bclk until an error or bluescreen. Then reduce the CPU multi...etc.
!