Sign in with
Sign up | Sign in
Your question

SATA 500 Gb on an ASUS K8V

Tags:
  • Hard Drives
  • SATA
  • Storage
Last response: in Storage
Share
September 12, 2011 6:04:22 PM

I'm going spare. Seriously this is driving me up the wall to the point where i wish I'd never started with it.

To cut to the chase, I built my own PC with bits and bobs I had lying around and a rudimentary knowledge of legacy PC systems (circa windows 95/98).
I cannot get my PC to detect the SATA hard disk at all. I can hear it spinning up, but no life in it otherwise.
It's a no show on bios and doesn't appear if I run it with an IDE hard disk with the operating system on that to load up.

I've been ripping whats left of my hair out for months now and I don't know what to try now.

This is just one of the plethora of issues that have arrived since my endeavour.

I beseech you, oh Gurus of Geekdom. Enlighten me, sage ones.

Its a maxtor diamondmax22 500 gig hd. PC running XP sp3 and an ASUS k8v board. Not exactly lightning spec, but the board has a sata plug so thats why I got the kit. Any help appreciated.

Stuart.

More about : sata 500 asus k8v

September 12, 2011 7:21:13 PM

The bios may not be able to detect HD over a certain size.
September 12, 2011 11:07:11 PM

Would that not 'cap' what it could see? It doesn't detect that anything is there at all.
a c 336 G Storage
September 13, 2011 7:00:37 AM

If your firmware version is MX15, then be aware that it is afflicted by Seagate's 7200.11 BSY bug. The symptom is that the drive spins up but never comes ready.

If this is your problem, then there is a simple DIY fix.

http://www.tomshardware.com/forum/266011-32-maxtor-diam...
!