Sign in with
Sign up | Sign in
Your question

GA-P55-UD5 PCIE Issues

Tags:
  • Gigabyte
  • Motherboards
  • LED Monitor
  • Product
Last response: in Motherboards
Share
April 22, 2010 5:48:22 PM

I was wondering if anyone else has encountered issues with this motherboard's PCIexpress slots, specifically:

Has anyone else noticed that on startup the MoBo arbitrarily decides whether or not to output anything to your displays? The PE_LED is lit whenever MoBo fails to POST or display, and unlit when it succeeds, but it only succeeds very rarely. I'm unsure what could make the motherboard seemingly arbitrarily decide to pass POST (I'm guessing either crap PSU or MoBo, or some subtlety of the way the MoBo is supposed to work). I've already swapped PSU's and the affliction remains.

I've tried putting the graphics card in other PCIE slots with no change.

Without the graphics card entirely, the PE_LED remains lit, and the board still fails to make its POST success beep.

Sometimes if I leave it to sit the PE_LED will go away and the comp will successfully POST...but there will be no display.

I'm starting to suspect the MoBo is a piece...but before I scrap it I was curious if anyone else has some insight. I also have a ticket in to Gigabyte but they seem to take forever in responses. If the give me anything enlightening I will post it here to the benefit of people who are scoping this thread with similar issues.

More about : p55 ud5 pcie issues

April 22, 2010 7:15:36 PM

UPDATE: When the MoBo fails to POST I get speaker: 1 long 2 short => Graphics or Display error.
Otherwise I get 1 short => Successful POST.

So I suppose the question is, what makes the MoBo arbitrarily decide to successfully POST? I've tried swapping out the graphics card with one I know works, but the curse remains.
m
0
l
a c 177 V Motherboard
April 23, 2010 3:27:32 PM

What kind of graphics card - really 'new tech', or something that's 'been in the channel' for a while? Do see the occasional bit of 'bad initial firmware' problems with the 'latest & greatest'!
m
0
l
Related resources
April 23, 2010 3:44:18 PM

Newer, but nothing fancy. Here's the complete system specs for this computer(all linked to the corresponding Newegg page):

CPU: Intel Core i5-650
MoBo: GA-P55-UD5
Graphics: Sapphire, Radeon HD 5670 (Redwood)
Memory: A-DATA 240-Pin DDR3 SDRAM 4GB (2 x 2GB) AD3U1333B2G9-DRH

The card doesn't work in the PCIe x16, nor the PCIe x 8 slot, but after getting my power supply out of the way I was able to try it out in the PCIe x 4/1 slot. The system seems to work consistently now.

My next step will be to try the 5670 in my box. (The computer we are discussing here is being built for a friend.)

I've tried my older HD 4850 in the PCIe x 16 slot and it does not work. I will probably get around to trying it in the other 2 slots later today.

I also have a much older PCIe card lying around that I will try in all three slots as well.

Unfortunately I think this pretty well condemns the MoBo.
m
0
l
April 23, 2010 3:47:29 PM

Also: I still think it is funny that the comp will occasionally post when the card is in the x16 or x8 slot. That's kinda a mystery to me, ha!
m
0
l
a c 177 V Motherboard
April 23, 2010 4:08:56 PM

Yup - that's old enough so you'd hope they're over their usual 'teething problems'; can't be a driver, 'cause "we ain't got none yet" at that point; my thinking is some kind of init problem: PCIe intitialization is kind of a complex pickle... First, the 'root' provider (CPU or IOH/MCH/ICH) has to query 'who's there'; then it's got to query everybody who reported 'present and accounted for' "are you a high-power or a low-power device?" and adjust thereto, then it's got to assign a virtual interrupt (and, likely for a vidcard, a 'real' one as well), an ISR (interrupt service routine), and 'exercise' it at least once to see if it 'throws' any errors; then it's got to query "how many lanes are you?", and only then can it finally try to 'negotiate' (based on the cards' needs, and the 'bifurcations' available from the hardware/BIOS) the actual lanes themselves; then, it has to call the ISR one more time, now that we 'have lanes', to look for any other errors 'thrown' - and, the whole shebang has to happen pretty much instantly...
m
0
l
April 23, 2010 4:18:07 PM

Yeah, I suspected that it was something with the PCI initialization. I was hoping to hear from Gigabyte by now, to see if there were any parameters in BIOS that could be tweaked with, but I didn't really see anything too promising.
m
0
l
April 23, 2010 4:38:10 PM

Alright, I have now tried an old Radeon x1600 Pro (lol) out in all the PCIe slots and same problem. No go on the x16 or x8. x4 works fine. I am fairly confident that the mainboard is shot. I might wait for Gigabyte to respond just to see if there is a magical solution, but more than likely I will probably Return this board and get a new one, maybe go ASUS again. I really like Gigabyte's products but I'm not satisfied with their customer service.
m
0
l
a c 177 V Motherboard
April 23, 2010 11:00:31 PM

Yeah - sounds like some kind of hardware grief! Gb is about middle of the road (meaning - fairly crappy); I've only found two whose Tech/Product support is good-acceptable: G.Skill, and WD - on the other side of the spectrum, I recently had my main dev system down for 31 days for a CC-'guaranteed' cross-ship of a Zalman PSU!! :fou: 
m
0
l
!