Bad Computer issues correction

Hello,
Hey I just put a system together and I'm having issues. The first issue was the computer would boot up and run for 30 seconds to 1 minute then would shutdown. I would restart and it would run only 10 seconds then shutdown again after that would start and run. Now notice that the RAM should be 4gb but only 1.63gb is posting. Also when on the web using foxfire mozzila that after running for 15 minutes that the system starts to bog down and become unuseable. Can shutdown and bring back and run again but getting tired of doing this must be a better way. The system specs MB:MSI NF980-G65 Nvidia nForce 980a SLI, Processor: AMD Phenom™ II 965 Black, RAM: 4 GBs DDR3 PATRIOT/VIPER 1633 OC 2100, Power supply: Thermaltake tough power 1200W, Video Card:GeForce GTX 275. Has Anyone had similar issues?
4 answers Last reply
More about computer issues correction
  1. Your first problem sounds like an overheating problem. What are your idle/load CPU temps?

    What OS are you using? You need a 64-bit OS to fully utilize 4GB of RAM.
  2. I would check your temperatures, download speedfan for that. Also i would Download and run memtest.
  3. shortstuff_mt said:
    Your first problem sounds like an overheating problem. What are your idle/load CPU temps?

    What OS are you using? You need a 64-bit OS to fully utilize 4GB of RAM.



    Using Windows 7 64 bit OS and the temps are good
  4. Do you have the correct voltage set for your ram in bios?
Ask a new question

Read More

MSI-Microstar Computer Shutdown Motherboards