Video is choppy and sound is out of sync

I have an compaq evo which is refurbished. I have recently done an system recovery on the computer twice. The first time when I streamed videos from sites such as hulu, dramafever it played well. Now when I stream videos the sound is not in sync and the video is a bit choppy. If this helps when I pause the video it keeps playing for an few seconds before it stops. Below is an description of my system. I have also noticed when I use youtube the video works fine, not choppiness or sound being out of sync.

Pentium[R] 4 cpu 1.80 GHz
1.79 GHz 512 megabits of ram

Windows xp operating system

When I first started to stream videos when I first recieved it, it was a little choppy but now the sound is not in sync and it sometimes skips seconds of video while streaming.

What can I do to fix this? I am trying to resolve this without having to go to geek squad.
2 answers Last reply
More about video choppy sound sync
  1. Need to upgrade the RAM to about 2 gig, and make sure you have the latest drivers for your hardware. That system is a bit slow for streaming media with any type of quality.
  2. mann_04 said:
    I have an compaq evo which is refurbished. I have recently done an system recovery on the computer twice. The first time when I streamed videos from sites such as hulu, dramafever it played well. Now when I stream videos the sound is not in sync and the video is a bit choppy. If this helps when I pause the video it keeps playing for an few seconds before it stops. Below is an description of my system. I have also noticed when I use youtube the video works fine, not choppiness or sound being out of sync.

    Pentium[R] 4 cpu 1.80 GHz
    1.79 GHz 512 megabits of ram

    Windows xp operating system

    When I first started to stream videos when I first recieved it, it was a little choppy but now the sound is not in sync and it sometimes skips seconds of video while streaming.

    What can I do to fix this? I am trying to resolve this without having to go to geek squad.



    I had the same problem and searched everywhere online till I found this ! :bounce:

    http://blogcritics.org/scitech/article/fixing-choppy-audiovideo-playback/

    It worked like a charm and was easy instructions no need to re-install drivers or upgrades take it from a "noob" lol Credit to Mark Buckingham on this fix :love: Really hope this works for you too !! :D
Ask a new question

Read More

Video System Recovery Windows XP