Sign in with
Sign up | Sign in
Your question

WIN XP SP3 ACTIVATION WORK AROUND

Last response: in Windows XP
Share
April 19, 2012 11:07:14 PM

AFTER INSTALLING A NEW MB, ALL I GET IS A ACTIVATE NOW---YES/NO MESSAGE, BUT NEITHER BUTTON WILL ALLOW THE OPERATING SYS TO START !

THE SP 'FIX' DOES NOT APPLY AS THE REGEDIT AREA TO BE EDITED WITHIN THE OOBE AREA IS DIFFERENT !
April 19, 2012 11:52:33 PM

Changing a motherboard without a fresh install of Windows is always a risk. You should perform a fresh install and reactivate.
m
0
l
April 20, 2012 12:42:45 AM

If it was an OEM license the motherbaord change would make this install not valid.OEM license is tied to the original motherboard.
m
0
l
Related resources
April 27, 2012 12:05:31 AM

I DID BOTH A FRESH INSTALL XP-2 THEN XP-3 UPDATE WITH UNUSED MICROSIFT PROVIDED DISCS.

I FINALLY FOUND A WAY TO GET TO THE DESKTOP ON THE NET I WILL TRY TO COMMENT FURTHER AFTER I RESOLVE A PLETHORA OF ADDITIONAL PROBLEMS---MICROSOFT IS NOW TRYING TO HELP !
m
0
l
May 7, 2012 7:01:20 PM

AS THE CPTR WOULD NOT RECOGNIZE THE CLONED HDD, A FRESH INSTALL WAS DONE WITH NEW SP2 & SP3 DISCS.

ACTIVATION WAS NOT POSSIBLE, SO MICROSOFT WALKED ME THRU THE OOBE STEPS I HAD TRIED EARLIER.

FROM THE COMMAND PROMPT (safe mode) TYPE:
regsvr32 regwizc.dll
regsvr32 licdll.dll
rundll32.exe syssetup,SetupOobeBnk

make sure you pick up on the comma and use of caps as shown.

I HAD FOUND THIS ELSEWHERE ON THE INTERNET BEFORE CONTACTING MICROSOFT, BUT USED ALL CAPS OR ALL LOWER CASE---THAT WON'T WORK.

WHEN ALL WAS SAID AND DONE, MICROSOFT HELPED ME THRU THIS, BUT THERE WERE PROBLEMS WITH WEB LINKS WITHIN WORD AND OUTLOOK, AND THEY EVENTUALLY GAVE UP ON THE PROBLEM, SO I REINSTALLED XP-SP2 SCRATCH & THE SP-3 UPDATE FROM THE DISCS MICROSOFT PROVIDED A FEW YEARS AGO, HOWEVER, BEFORE DOING THIS I RE-FORMATTED THE DISC IN MY OLDER COMPUTER, THEN RE-FORMATED IT WHEN ASKED IF I WANTED TO FORMAT DURING THE INITIAL STEPS OF THE XP-SP2 SCRATCH INSTALL.---THEN I DID GET THE THIRTY DAYS ACTIVATION NOTICE, I HAD NEVER GOTTEN ON THE PREVIOUS 4 ATTEMPTS ON A NEWLY FORMATTED HDD.

NO IDEA WHY I FINALLY GOT THE 30 DAY PERIOD ON THIS FIFTH ATTEMPT, BUT I DID PREFORMAT IN MY OLD MACHINE BEFORE REPEATING THE FORMAT AS EXPLAINED ABOVE---I REALLY DON'T KNOW WHY THE TWO FORMATTING STEPS ON THE FIFTH TRY WORKED.

ONE LAST COMMENT---BOOTING TO A STARTUP DISC (FLOPPY) MY TWO HDDS WERE NOT SHOWN, OBVIOUSLY A MB BIOS MIS-DESIGN ISSUE.
AND BOOTUP FILES ON A CDR DO NOTHING !
m
0
l
!