Sign in with
Sign up | Sign in
Your question

Re-installed X1950GT driver, now I've resolution and TV problems.

Last response: in Graphics & Displays
Share
November 7, 2009 8:43:55 AM

Today I did a re-install of my X1950GT software because I was having a few problems, or so I thought.
Trouble is that when I try and change the screen resolution to 1280x960 or 1280x1024(can't remember which I was on) from the default 1024x768, either through the Catalyst Control Centre or Control Panel, I am unable to move icons to the far right or lower portion of the screen.
In the picture below you can see the line of icons which idicates the futhest point that I can position them.
You can see in the top right of the pic that there is no problem position widgets or the Asus temp gauge.



A secondary problem is extending the desktop to the TV. Normally, or rather previously, it was setup so that is showed the desktop picture but no icons or anything else. This allowed me to mess about on the computer while the Mrs could watch a film or what not from the computer on the telly.
Now, though, when I try and extend, clone or whatever it either clones exactly which is no good because I can't separate viewing i.e. film on tv and me on the net or if I try and extend etc the resolution goes mental and resets to something with massive icons on my desktop.

I tried a re re-install and system restore but to no effect.

Any ideas?
November 7, 2009 9:40:35 AM

I found that if I right click on the desk and go to 'Arrange Icons' and deselect 'Align to Grid' then I can place them where I like but of course there is no precision in the placement and I want everything square.
November 7, 2009 10:00:04 AM

When you say re-install did you update teh drivers ? reason for asking is that the newest ones dont support your card anymore.

Mactronix
November 7, 2009 11:02:59 AM

No, I am re-installing from the original driver cd.
!