Sign in with
Sign up | Sign in
Your question

GA-P55-USB3 - Core i7 860

Last response: in Motherboards
Share
April 25, 2010 6:59:55 PM

General problem/question is: My computer doesn't run x21 normally and then jump to x22 for Turbo or even do anything for Turbo if it is on Auto - it simply, on AUTO, is ALWAYS on x22 giving me 2.9ghz and nothing else. I cannot get the CPU to work correctly with Turbo on AUTO.

Core i7 860
OCZ StealthXStream OCZ600SXS 600W
G.SKILL Ripjaws 4GB DDR3 1600
GIGABYTE GA-P55-USB3 MB
NVidia GTX 260
ZALMAN CNPS9500 AT Heatsink

GIGABYTE GA-P55-USB3
Newegg.com - GIGABYTE GA-P55-USB3 LGA 1156 Intel P55 USB 3.0 ATX Intel Motherboard

i7 860
Newegg.com - Intel Core i7-860 Lynnfield 2.8GHz 8MB L3 Cache LGA 1156 95W Quad-Core Processor

Newegg.com - G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-4GBRL

I was all good till I updated my bios to F4. Then the multiplier was set at 15, so it didn't go above 2ghz, so I went in and changed the multiplier to 21. Had to reset memory to 1600 too. Now at idle or doing absolutely nothing I'm at 2931.20 MHz (133.24 x 22)... In the bios it shows everything's good, but while in the bios the reported frequency is the 2.9 also.

I'm not sure if voltages were changed or something or what, but no matter what I do I cannot get turbo to be AUTO correctly - its either always off or always on, when set on auto its always on. It never went below 2.9, not even to save energy or whatever. I know little about overclocking too, so if anyone can help, please be gentle on the terms =P

Updated to original bios, set settings for ram - same problem. Then updated to Beta bios 5i or something and didn't touch the bios, everything was fine except turbo didn't ever kick in, but i was at 2.8 at X 21 not 22. So I restarted and went into Bios to change ram timings... everything was set to X 15 so I was at a solid 1.998 GHz, which was my original problem... So I set it to X 21, and I'm back to always turbo on.

On another forum there was a thread where the poster couldn't get past 147 without it defaulting to x22 so someone said "I imagine you have C states/C1E and EIST set to auto. set them to enabled to have both speed step and turbo working."

so I went and did the same thing. This did solve the problem of the CPU not down-clocking itself on idle (I'm at 133.18 X 9.0 at 1198.66MHz), but when not idle it only goes into 133.18 X 22.0 at 2930.05, which appears to be Turbo Mode. So I'm still never hitting the base frequency at X 21... unless I disable turbo.

These are the examples of my issue:



These are after I changed c states and such, x21 multiplier, turbo off and such:



Later using "@BIOS" I did check "Load CMOS default after BIOS update"and "Clear DMI data Pool" and skipped checking the BIOS on boot and loaded Win 7 x64. Everything was fine but when I used Prime95 it didn't go into turbo mode, and my ram again was 1333. So I went into BIOS after another restart and saw that my multiplier was at x15 - back to my original issue. So I set it to X21 and ram to 1600. C states, turbo, and all that on AUTO. Booted Windows, I'm on balanced, and I'm only on turbo mode, x22, never below.

Also, maybe nTune had something to do with this...? or Mobo apps?

Here are links to images of my BIOS and all the settings, and what I changed them to over time to get the above results over that time:

http://img526.imageshack.us/img526/6703/cimg8867.jpg
http://img245.imageshack.us/img245/5742/cimg8866.jpg
http://img411.imageshack.us/img411/4986/cimg8865c.jpg
http://img714.imageshack.us/img714/6900/cimg8864v.jpg
http://img88.imageshack.us/img88/89/cimg8863.jpg
http://img651.imageshack.us/img651/4954/cimg8862.jpg

http://img80.imageshack.us/img80/3189/cimg8872k.jpg
http://img651.imageshack.us/img651/2241/cimg8871d.jpg
http://img695.imageshack.us/img695/9039/cimg8870.jpg
http://img101.imageshack.us/img101/9189/cimg8869.jpg
http://img12.imageshack.us/img12/5093/cimg8868.jpg

http://img690.imageshack.us/img690/4753/cimg8876y.jpg
http://img718.imageshack.us/img718/2190/cimg8875.jpg
http://img193.imageshack.us/img193/2793/cimg8874w.jpg
http://img186.imageshack.us/img186/8311/cimg8873.jpg

http://img704.imageshack.us/img704/2306/cimg8878.jpg
http://img203.imageshack.us/img203/9250/cimg8877.jpg

More about : p55 usb3 core 860

a b V Motherboard
April 25, 2010 10:01:42 PM

First, NEVER use @BIOS to upgrade your bios. It can brick your motherboard.

Part of the problem is all those settings you left at AUTO. When nothing is changed, Gigabyte treats those as if they were set to Enabled. However, once you change certain things Gigabyte treats auto settings as if they were set to Disabled.

My advice: upgrade to the latest BIOS. Check Gigabyte's website and download the latest for your board. After download, "run" the file to extract it's contents and place the contents on a USB drive. Now with the USB drive plugged in, reboot, enter BIOS and run the QFlash program. Find your USB stick (probably labeled HDD) and install the new BIOS. In BIOS, choose Load Optimized Defaults and reboots. When your machine reboots, re-enter BIOS.

Having done all that, check in BIOS that your CPU multiplier is set to x21.
Then go to Advanced CPU Core Features and change Intel Turbo Boost Techn. to be Enabled.
Also, if you want the power saving features and the sleep states then set "C3/C6/C7 State Support" and "CPU EIST Function" to Enabled.
Basically, if you want all those features then on the Advanced CPU Core Features page you should set "CPU Cores Enabled" to ALL and set everything else to ENABLED.

If you want to run your RAM at its rated specs, on the BIOS "Advanced Memory Settings" page change "System Memory Multiplier (SPD)" to 12. Then in Channel A Timing settings set your RAM specs (9-9-9-24 2T). You may have to change "DRAM Selectable Table" to Quick to get into the Channel A Timing settings. Also, don't forget to set your DRAM V to 1.5V back on the "Advanced Voltage Settings" screen.

Here's a sticky thread from bilbat you will find helpful: http://www.tomshardware.com/forum/272698-30-gigabyte-gu...

Also, the link to your RAM was broken. I believe this is it: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
m
0
l
April 26, 2010 2:04:07 AM

Glad to know that about @BIOS, thanks for that info! I did exactly what you said, twice, once with turbo enabled, and another with it on auto, but resulted in being x22, or power saving at x9 or x15 and such like my normal issue. 133.23 x 22 gives me 2931.11 MHz still - even though its set to x21. I think the 133 might be on auto though, but changing it to 133 results in like 130 or 132 and such...

I do appreciate the help... but I'm still not where I need to be, anything else would be much appreciated!
m
0
l
Related resources
a b V Motherboard
April 26, 2010 2:12:25 AM

I'm a little lost as to what your actual problem is at this point. If you set your CPU Clock Ratio to x21 and set Turbo to Enabled - then it will actually run most of the time at x22. With 3 or 4 cores active, as long as the thermal envelope is low Turbo will run +1. So the fact that you are setting it to x21 but seeing it run at x22 is not a problem. That's normal behaviour. With EIST (speed step) Enabled, at idle you will see it drop to x9.

EDIT: You may also want to download CPU-Z and use it to double check what you are seeing in Core Temp, just to make sure there's not a problem with Core Temp. http://www.cpuid.com/
I had a problem with one of these tools where they would never show the multiplier past 22. It was either CoreTemp or RealTemp, I've been looking through my notes but can't find it. Anyway CPU-Z will be a good double-check for you.

EDIT: Definitely try CPU-Z. It was CoreTemp where I ran into the bug where it never showed a multiplier greater than 22. I found it in one of my old posts: http://www.tomshardware.com/forum/265920-30-enabling-af...
m
0
l
April 26, 2010 3:13:06 PM

Before updating my BIOS I did see x21 most of the time and occasionally x22 - which I assume is how turbo is supposed to work. While Turbo is on auto I have never seen it go down to 21, only 22. Before, everything was on auto and the power saving was working - saw frequencies way below 2.8 and multipliers around 9, 15... but since updating I have had to set those settings manually in order for them to work. Originally everything was how it should be, now manually setting things everything is close, I either have x21 with power saving, or x22 with power saving. I basically wanted to get this figured out before I start overclocking a bit - I don't want to do anything serious, but if there's something wrong I'd like it to not be an underlying issue going into the process.

Anyway, here's screens of 4 programs reading everything, including CPU-Z. The only difference I've seen is that at one point I saw a multiplier of 25 in CPU-Z... but I think it was a lower frequency too somehow? Haven't seen that since.

m
0
l
a b V Motherboard
April 26, 2010 5:04:39 PM

Ok, so what we want to prove is that your speed step and turbo is working. Speed step is what will allow you to idle at low power, low speed. Turbo will crank up to 26x. Let's make sure we're starting at the right place. What BIOS do you have installed? Also, when you installed the BIOS, did you choose the Load Optimized Defaults setting?

Next, please confirm that your BIOS is setup as follows (either because these are the settings that were already in place or because you changed them; doesn't matter as long as this is what is currently set):
Advanced Frequency Settings
CPU Clock Ratio = 21x

Advanced CPU Core Frequencies
Intel(R) Turbo Boost Techn. = Enabled
CPU Cores Enabled = All
CPU Multi-Threading = Enabled
CPU Enhanced Halt (C1E) = Enabled
C3/C6/C7 State Support = Enabled
CPU Thermal Monitor = Enabled
CPU EIST Function = Enabled
Bi-Directional PROCHOT = Enabled

For now we won't worry about RAM. We can come back to it later, turn XMP off if you have it on to reduce the number of variables. Otherwise if you manually set timings and V you can leave it as is.

Once you've verified the BIOS settings, we need to check the power management features set by Windows. Are you using Windows 7? If so, open Power Options (which you can find in Control Panel). If Balanced is not selected, select it. Then click "Change plan settings" next to power options. The window will change to "Edit Plan Settings". Click on "Change advanved power settings". A new window labeled "Power Options" will open. Expand Processor power management - Minimum processor state and verify that the minimum processor state listed is 5%. If it is not 5%, change it.

Once you have confirmed the BIOS settings and the minimum processor state for the active power option, your machine sould be able to take advantage of both speed step (eist) and turbo.

Let's test speed step first. Close all running applications. Open CPU-Z. Now open Task Managemer, and click on the Performance tab. With these two applications displayed, let your computer sit for 5 minutes. The goal is to give enough time for anything that had been running in the background to wind down. If you have to do something to keep the screen from turning off just move the moust a little. After 5 or so minutes have passed, take a screenshot and post it here. Hopefully we'll see your 8 threads at near 0% and your multiplier at x9.
m
0
l
April 26, 2010 7:26:32 PM

ekoostik said:
Ok, so what we want to prove is that your speed step and turbo is working. Speed step is what will allow you to idle at low power, low speed. Turbo will crank up to 26x. Let's make sure we're starting at the right place. What BIOS do you have installed? Also, when you installed the BIOS, did you choose the Load Optimized Defaults setting?

Next, please confirm that your BIOS is setup as follows (either because these are the settings that were already in place or because you changed them; doesn't matter as long as this is what is currently set):
Advanced Frequency Settings
CPU Clock Ratio = 21x

Advanced CPU Core Frequencies
Intel(R) Turbo Boost Techn. = Enabled
CPU Cores Enabled = All
CPU Multi-Threading = Enabled
CPU Enhanced Halt (C1E) = Enabled
C3/C6/C7 State Support = Enabled
CPU Thermal Monitor = Enabled
CPU EIST Function = Enabled
Bi-Directional PROCHOT = Enabled

For now we won't worry about RAM. We can come back to it later, turn XMP off if you have it on to reduce the number of variables. Otherwise if you manually set timings and V you can leave it as is.

Once you've verified the BIOS settings, we need to check the power management features set by Windows. Are you using Windows 7? If so, open Power Options (which you can find in Control Panel). If Balanced is not selected, select it. Then click "Change plan settings" next to power options. The window will change to "Edit Plan Settings". Click on "Change advanved power settings". A new window labeled "Power Options" will open. Expand Processor power management - Minimum processor state and verify that the minimum processor state listed is 5%. If it is not 5%, change it.

Once you have confirmed the BIOS settings and the minimum processor state for the active power option, your machine sould be able to take advantage of both speed step (eist) and turbo.

Let's test speed step first. Close all running applications. Open CPU-Z. Now open Task Managemer, and click on the Performance tab. With these two applications displayed, let your computer sit for 5 minutes. The goal is to give enough time for anything that had been running in the background to wind down. If you have to do something to keep the screen from turning off just move the moust a little. After 5 or so minutes have passed, take a screenshot and post it here. Hopefully we'll see your 8 threads at near 0% and your multiplier at x9.


Thanks for that - quite an explanation of how things should be! Anyway, I've basically been trying to do all of what you've said piece by piece these past couple of days. I know that changing the "advanced cpu frequencies" to the way you've stated fixes the issue of it not going into x9. When I posted last I'd recently just used CPU-Z on this setup for the first time and it didn't seem to register anything different than normal. Since then I've restarted and noticed that CPU-Z was now registering x21 while full load with prime 95! I was shocked, at the same time Core Temp was reading 22...? I loaded up a game that doesn't really use multiple cores and there I saw the big difference... Core temp read x22, but CPU-Z said x24 lol. I'm not sure why, but now since this, Core Temp will now read x21 when running Prime, whereas it always did x22 before, which is ofc the regular multiplier, even seen in CPU-Z. So I'm not sure what I did exactly - all I've done different is install CPU-Z and restart.

I do know that the cstates were not working in the beginning, and my multiplier was set at x15 sometimes, my power wasn't on Balanced a couple days ago but I did change it back and didn't know that was necessary, and core temp obviously has something wrong with it. All the settings you've mentioned were exactly right and exactly how I've had them. As far as XMP goes, I've not messed with it because I don't even know what it is. Looks like this issue is resolved. Wish I knew exactly what fixed it though - cause as you can see in those like 15 images I linked to I've had the settings like this for a couple days - even re-flashed, optimized, restarted, and changed settings multiple times.




I'm going to probably say that when I updated my bios to the new version in the way beginning I didn't optimize my settings, that's why I was at x15, but all the other cpu advanced features were on auto - which we fixed. After all of that was fixed I'm unsure of the reason that the BIOS was (and still does) reading the x22 frequency and Core Temp does still too also. Must have been an issue with Core Temp just reading x22 and never x21 even though it really was at x21...?

I do have another issue now though. After all of this seems to be fixed, I went into my bios to check what it said the speeds were and such and this popped up saying "The system has experienced boot failures because of overclocking or changes of voltages. Last settings in this page may not coincide with current H/W states." I have not changed any voltages in a day or more, and been in my bios a lot since then just looking and not saving changes, and not making any changes. The only voltage I changed back then was making sure my ram was set to 1.5v. The only "OC" I've done is having Turbo mode enabled. Nothing is overclocked. Ram is set to 1600 and that's stock. I haven't had any boot failures that I know of either lol.

m
0
l
a b V Motherboard
April 26, 2010 8:55:52 PM

Probably a combination of things made this harder than it otherwise would have. Not loading optimized defaults causing the x15 multiplier. (Interesting that that's what caused it, it's certainly plausible, and I've seen it happen to others around here without knowing the cause - they just blamed it on Gigabyte and a bad BIOS flash.) Power Option set on High Performance "hides" speed step's low idle state. And that bug with CoreTemp not showing Turbo multipliers really muddies the water.

As to the message you got upon entering BIOS, keep an eye on things but if you don't see it again I wouldn't worry about it too much. If it makes you feel better, just reload optimized defaults, reboot, then reset the changes you made. I got that same screen once and for the life of me didn't know why, but I never saw it again.
m
0
l
!