Sign-in / Sign-up
Your question

Disable crossfire 4850x2 to use 4 dvi ports

Tags:
  • Radeon
  • Monitors
  • Crossfire
  • Graphics
Last response: in Displays
November 7, 2009 3:08:45 PM

Hi, I got a new pc,x58 i7 win7 64bit, with a 4850x2 card purely because I need to run 4 monitors, not for gaming. It only recognizes 2 monitors at a time. Apparently crossfire needs to be disabled to be able to recognize 4 monitors, but I can't see how to do this. Any help appreciated. Thanks

More about : disable crossfire 4850x2 dvi ports

a b C Monitor
November 7, 2009 11:15:17 PM

to disable cossfire you need to open your Catalyst Controll Center window by eather double clicking the ATI icon or finding it in your startmenu. inside CCC their should be a tab that says crossfire, click it and uncheck the crossfire box. hope this helps! :)