Sign in with
Sign up | Sign in
Your question

150% GPU Load, Clock drop GTX 260m

Last response: in Overclocking
Share
March 1, 2012 10:32:00 PM

Good Evening,

I've been looking into my overclocking options on my Alienware M15x and started looking at the GPU. I noticed with GPUz that the clocks were way below what they should have been. I know the card has different 'levels' plus is affected by Stealth Mode, so I looked into what the problem could be. In a few places I've seen that it's recommended to change the 3D Power settings in nVidia control panel and also use Rivatuner to set it to Performance 3D all the time. None of this worked and I couldn't use Rivatuner or Nvidia to up the clock speeds at all.
So, I used CCleaner to fix registry problems and did a clean reinstall of the latest drivers and thought I'd fixed the problem because GPUz showed the correct factory clock speeds on the sensors page.
However, since then, I've tried running Furmark and monitoring the GPU load and clock speeds and noticed (what I consider to be) a funny thing happening. The clocks are all fine when I start the test, but then they drop back to the 700/300/770 range. After reviewing the log afterwards I can see that things are running fine but then at the same moment the clocks drop, the GPU Load is over 100%, sometimes as high as 151%. Also, at the same time this happens, the VDDC drops from 1.0000 to 0.9000
Does anyone have any idea what could be causing this?

Alienware M15x
Nvidia GTX 260m
Intel i7 920xm

You should be able to get the general idea from this picture... the pattern just repeats over.



Thanks,

Joe
March 1, 2012 11:13:31 PM

I just updated to the almost newest BIOS... The latest BIOS has a different write/install method and it's too late for that right now, so maybe tomorrow. Anyway, it seems to have fixed my problem so I guess this issue is closed now.

Thanks,
Joe
a b U Graphics card
a b K Overclocking
March 1, 2012 11:33:18 PM

Put down any info on the fix, if you don't mind. In other words, "WHAT DID YOU SEE?!" http://xkcd.com/979/
March 2, 2012 7:40:35 AM

I apologise, I should have left more detail.
My BIOS version when I was having the problem was A05 which is really very old now - maybe from 2009. I thought I had updated it but it seems I wa mistaken. Although the newest version of the BIOS available is A09, the Dell website wasn't being overly good last night so I just went with the newest I could get which is A08.
After the (slightly scary) process of updating the BIOS, I ran GPUz to check the clock speeds and they were still showing stock, which was good. The difference this time was that under full load from Furmark, there was no drop in clock speed.
Even though i've set nVidia control panel to 'Prefer High Performance' for the 3D power settings, the clocks drop when idle but this is fine with me providing they don't drop under load, which they don't.
Hope this helps, but I guess this could only be a problem for people with very outdated BIOS now.

Joe
!