Nvidia Control Panel won't accept my custom 3d settings

I recently got a new PC with a Geforce 9600 GSO graphics card, the 700ish mb version

For whatever reason, I am unable to set custom 3d settings in the control panel - For example, Mass Effect doesn't allow for AA in its own settings. I used the Nvidia control panel to force masseffect.exe to run with 4xAA, but this doesn't actually happen when I run the game. The same happens with every other game I've tried.

I've tried several different driver versions, all to no avail.

Can anyone help me?
4 answers Last reply
More about nvidia control panel accept custom settings
  1. Have you tried the latest drivers? When you save the settings in the Control Panel, does it reset to its original settings? I've tried using the driver's AA for Mass Effect too, and I couldn't tell the difference. I even crashed on occasion for using the control panel so I try not to use it unless it really helps.
  2. I've tried every new driver that's come out for a while, but none have had any effect on this problem.

    And the control panel does save the settings I enter into it, it just doesn't seem to apply them.
  3. Latest Nvidia (Beta) driver 195.39

    http://www.nvidia.com/Download/Find.aspx?lang=en-us
  4. Thanks JackNaylor, that seems to have done the trick. What was up with the three or four other drivers I tried I'll never know.
Ask a new question

Read More

Nvidia Control Panel Graphics Cards 3D Graphics