Sign in with
Sign up | Sign in
Your question

2500k overclocking problem

Last response: in Overclocking
Share
March 5, 2012 4:55:10 AM

Sorry guys Im new to intel. Ive read thread after thread and have a pretty good idea on how all this works but Im having a weird issue.
Im on the asrock p67 fatal1ty performance mother board with the 2500k cpu.

I have the mutliplier set to 45 and the vcore set to 1.38
All the C states disabled and speed step disabled.
Spectrum disabled.
Everything else Ive left alone.

Here is what I cant figure out.

1. After boot I pull up cpu-z and it read 4500mhz. (good)
2. Vcore is only 1.35-1.37 fluxuating even tho I have it static at 1.38 (is this how its supposed to work?0
3. In the middle of running intel burn test my multiplier changes back and forth from 45, 35, and 36? My core speed read back and forth from 4500Mhz, 3500Mhz, and 3600Mhz? Why does it clock down like this under load?


March 5, 2012 5:29:16 AM

in OC tweaker settings ( in BIOS ) change the "MAX WATT PER CORE" and "SHORT AND LONG TURBO DURATION" setting (i'm not home so i can't tell you the exact settings label ) from 150 to 200 ...
try having the "Load Line Calibration" aslo set to LEVEL 2 .

leave C1E enabled and also thermal throttling , C1E will reduce ur frequency so that u donot stay @ 4500 all the time and switch back to 1600 when idle .

had the same problem but got solved after a little tweaking ...
m
0
l
March 5, 2012 5:41:16 AM

( would a mod please tell me why i can;t edit my posts ... )

Googled an image of the bios , the settings are as follows:

Short Duration power Limit : 250
Long Duration Power Limit : 250
Spread Spectrum : Disabled
Core Current Limit : 250
Internal PLL Overvoltage : Disabled
CPU LoadLine Calibration : Level 2
CPU Core Voltage : 1.38

Cpu Configuration
CPU C3 State : Disabled
CPU C1E : Enabled
Package C Support : Disabled
m
0
l
Related resources
March 5, 2012 1:38:13 PM

Ok thanks man that fixed the multiplier problem but now the core is going all crazy.

I have it set to 1.38
In hardware monitor at idle it reads at 1.36-1.38
Soon as I start Intel burn it drops like crazy as low as 1.26
I have it set to static so why would it be dropping?

----------------------------------------------------------------------------------------------------------------
Ok update:

I changed CPU loadline calibration to level 1 from level 2 and now its not dropping at all but now overvolts all the way up to 1.42 when running intel burn.

So setting vcore to 1.38 with CPU load Line to level 2 it drops as low as 1.26.
Then setting vcore to 1.38 again with CPU load Line to level 1 it overvolts as high as 1.42.

What should I do?
-----------------------------------------------------------------------------------------------------------------

Another update:

I set my vcore to 1.30 at x45 multiplier and at LLC level 1 its stabile on a x20 max stress level test.
(I know I will have to test more to be 100% stable)

So even though it spikes to around 1.33 vcore on LLC lvl 1 I guess its not all that bad since I can lower the vcore that much now.

Also it peaked 69C on the package temp and never above 66C on each core so thats pretty good right?

------------------------------------------------------------------------------------------------------------------
m
0
l
March 5, 2012 10:33:21 PM

Anyone know why the LLC Level 2 drops that low?
m
0
l
March 6, 2012 9:07:41 AM

tx3kgtman said:
Anyone know why the LLC Level 2 drops that low?


hmmmm ... level 2 loadline calibration should prevent the Drop in ur Vcore ....
that's how it supposed to work , and level 1 should allow a little bump from ur fixed vcore ( ur using Fixed Vcore right ? , cause offset mode will allow these kinda Vcore Drops and changes )

try upgrading ur bios to the latest , reseting everything and start from scrap , in asrock forums it was mentioned that it helped ...

try to find @ what Vcore under Stress ur 4.5 is stable ( below what Vcore u'll BSOD ) , try using "HardwareMonitor" for Voltage reading and temps ,


after u found it , set it AS FIXED mode , "Found Voltage" as Vcore Voltage , and Level 2 , as load live calibration , that should do the trick ... and do not forget to Disable Internal PLL overvoltage

if that doesn't work , report back and we'll try offset mode
m
0
l
!