Sign in with
Sign up | Sign in
Your question

Power button issues

Last response: in Components
Share
January 17, 2010 4:26:18 PM

I have a silverstone lc01 case with an old Asus mobo, and when I press the power button when I'm in the BIOS or in any UBCD apps, the computer restarts as opposed to just shutting down and staying off...any thoughts?

The switch connection is definitely on the correct pins, although the wire colors and blue/white, and the mobo's power sw colors are light green..not sure if the case was wired incorrectly...I got this back from a friend, and i can't remember if it worked correctly before.

More about : power button issues

a b ) Power supply
January 17, 2010 5:44:14 PM

Check those leads; one may be backwards. If all are correct, the case led's should all work and the system should power down at any time while booting up.
m
0
l
January 17, 2010 6:28:40 PM

the only one's plugged in are power and hdd LEDs, which both work, and the power sw. I've tried the power sw plugged in in both directions, but no luck.
m
0
l
Related resources
a b ) Power supply
January 17, 2010 6:46:38 PM

you sure it isn't plugged into the reset switch instead of the powerswitch ?
m
0
l
January 17, 2010 7:01:40 PM

positive..checked both the manual and the writing on the board...the weird thing is that the case's wiring is blue/white, and the blue/white on the mobo is for reset. but it's definitely in the power sw slot.

the mobo manual says that in that slot pressing the button should put the comp to sleep or in a soft off, depending on the BIOS settings. If you hold for 4 secs it should power off. I'll check the BIOS settings...maybe something's wonky. I can't try the 4 seconds now cause it's in the middle of something.
m
0
l
January 17, 2010 7:11:14 PM

Hey there if there is a reset switch on the chassis try put that on the power switch jumpers in stead of the power switch, then see what happens, if it works then yes it has been physically wired incorrectly.

Sweet Rob."
m
0
l
January 17, 2010 11:50:54 PM

no reset switch, unfortunately. I tried putting it in the reset, switch, but didn't turn on.
m
0
l
a b ) Power supply
January 18, 2010 2:34:14 AM

in the bios settings check if its set to reboot on pwr button..
m
0
l
a c 144 ) Power supply
January 18, 2010 10:59:43 AM

Polarity does not matter with the switches. For the LED's, you want the white wire on the "-" terminal and the colored wire on the "+" terminal.
m
0
l
January 18, 2010 3:10:16 PM

well, I don't know what it is, but something's wonky. The BIOS is set up correctly, with the pwr button set to on/off (the only other choice is standby). The LED's are correct, b/c they're working. I guess it's not a huge deal, as I can use the pwr switch on the PSU, and I've got the OS installed, so I can shut down from there.
m
0
l
!