Sign in with
Sign up | Sign in
Your question

Stock Timings and Memory Clock

Last response: in Memory
Share
April 29, 2010 1:08:15 AM

Hello. I've just built a new comp and wanted to make sure the timings and memory clock were set to their stock settings. I don't have any experience doing this so help will be much appreciated. Specs and images are below.

I believe I need to change the Command Rate from 2T to 1T.

Also, I think I need to switch Memory Clock to x8.00 for 1600Mhz. Right now it's set to x6.66 which is
1333Mhz.

Memory: G.Skill Memory DDR3 1600 (PC3 12800)

Moterboard: Gigabyte GA-790XTA-UD4

Processor: AMD Phenom II X4 955 BE

CPU-Z



BIOS



a b } Memory
April 29, 2010 2:06:09 AM

You need to change more than just that...

You need to change your DRAM voltage to 1.65V (RAM's voltage), than you need to change the following
  • Memory Clock = X8.00 (1600Mhz)
  • CAS# latency = 7T
  • RAS to CAS r/W Delay = 8T
  • Row Prechart Time = 7T
  • Minimum RAS Active Time = 24T (already showing complete)
  • 1T/2T Command Timing = 2T (already showing complete)
    m
    0
    l
    April 29, 2010 2:17:59 AM

    Thank you so much Tecmo34.

    I just changed everything. I guess the next step is to run Memtest and Prime95 to make sure all is well.
    m
    0
    l
    Related resources
    a b } Memory
    April 29, 2010 2:24:01 AM

    You are welcome and hopefully all will be well :D 
    m
    0
    l
    April 29, 2010 2:38:04 AM

    I just got an error screen upon boot up. Here's what it says.

    "The system has experienced boot failures because of overclocking.

    Last settings in BIOS setup may not coincide with current H/W states.

    Current CPU Speed : 16.0 x 200MHz
    Current Memory Speed : 1333MHz
    Current HT Speed : 2000MHz

    Press <DEL> key to enter the BIOS Setup or press any rest of keys to continue..."
    m
    0
    l
    a b } Memory
    April 29, 2010 2:51:54 AM

    Not good... It didn't like the changes we made.

    Do a quick double check to make sure it was setup correct & disable Speed Spectrum, which monitors for voltage issues. If that doen't work, start with on stick at a time and test. You might have a flauty stick or it just can't run at steaded speeds.
    m
    0
    l
    April 29, 2010 3:09:47 AM

    I've looked all through the BIOS and the manual and have not been able to locate the Speed Spectrum.

    I've read quite a few things on AMD CPU's having stability issues running at 1333MHz and above. I think this may be what they were talking about. I don't know I was just throwing that out there.

    I doubled checked the timings and they look good. I would take pictures buy my camera is seriously acting up.
    m
    0
    l
    a b } Memory
    April 29, 2010 3:17:13 AM

    On my Intel Gigabyte board, you have to press the key combination for advanced options (I can't remember what it is right now, though the manual will say) to see spread spectrum. Though you may just not have it.
    m
    0
    l
    April 29, 2010 3:24:24 AM

    Whoa. I just hit F9 in the BIOS and its says the BIOS date is 12/03/2009. I guess I should update the BIOS or is that talking about something else?
    m
    0
    l
    a b } Memory
    April 29, 2010 3:26:20 AM

    That is likely correct. No harm in trying, as some BIOS updates improve memory compatibility/performance.
    m
    0
    l
    April 29, 2010 4:06:11 AM

    Bios was up to date.
    m
    0
    l
    April 29, 2010 2:47:53 PM

    I put the timings at 7-8-7-24 2T @ 1.65v and everything fine. Just can't set the Memory Clock to 1600MHz.

    I found some useful information::

    "It seems that AMD’s AM3 Phenom II has a memory problem. The problem rears its ugly head when you have more than one DDR3-1333 (or greater) module per channel. If you have all four slots on your new AM3 board filled you could encounter “unreliable operation”.

    The Phenom II’s memory controller has two 64-bit wide memory channels that when combined (in ganged mode) offer an effective 128-bit wide controller. On most mainboards this means you have four memory slots (2 slots per channel). For the time being AMD is not recommending using more than 2 modules (one per channel) for any DDR3 clocked at 1333 or above. If you have more than 2 modules the AMD quick fix is to change the speed to 1066 and adjust the timings to help overcome the speed loss.

    It seems that the root cause of the issue may be linked to DRAM voltage.
    It is possible that by slightly overvolting the RAM you may be able to overcome this issue. AMD is working on a more permanent fix already.

    ***Edit***

    ***I spoke with Damon Muzny at AMD about this and it is not actually a problem. This behavior is actually by design. The reason is that AMD could not predict the behavior off all DDR3-1333 memory. They found that with certain lower quality memory modules and all four slots populated (2 modules per channel) they encountered instability. They were faced with a choice; either they could drop listing support for DDR3 - 1333 or they could design the system to down clock the memory to 1066 and recommend it to everyone using 2 modules per channel.

    You have probably guessed what they chose.

    In all honesty you can usually get more performance from a lower clock and tighter latency than a high clock and loose latency. Or you could always bump up the memory voltage and bring stability back that way.
    m
    0
    l
    !