Sign in with
Sign up | Sign in
Your question

My Asus P5N-E Sli suddenly won't save my FSB values anymore

Last response: in Overclocking
Share
March 5, 2012 9:42:24 PM

Yesterday I finally decided to overclock my good old (some would say antique ;) ) Core 2 Duo E6400. Nothing fancy, just a small change to the front-side bus. I had a bit of trouble updating to the latest firmware (version 1406), as afterwards I'd get a black screen trying to enter setup, but nothing a quick clearing of the CMOS couldn't fix.
So I put the FSB - Memory Clock Mode on unlinked, left the Memory at 800 Mhz (as per my Memory's specifications) and set the FSB to 1200. That seemed to work fine so I went up to 1332 and eventually 1464. Then I did an initial one hour stress test using OCCT, which seemed perfectly stable.
The core temp got up to about 70-75c under full load though, which I thought might be a bit high, so today I decided to go back to 1332 to see how much difference that would make.

Except now the FSB values just won't save, no matter which one I try. And the really weird thing all other values do, so I don't think it could be as simply as a dying battery. Even AI mode stays put on manual and I also tested stuff like simply turning the startup screen on and off. It remembers it all. But FSB - Memory clock mode will go back from unlinked to auto every time I save and exit, taking the FSB back down to default. Despite me using the exact same values that worked perfectly fine yesterday. I'm at a loss as to what could cause this.
a b V Motherboard
a b K Overclocking
March 5, 2012 10:02:37 PM

I'd reflash the BIOS with 1406 and see if it was a bad flash. Re-download it and start from scratch...
March 5, 2012 10:33:35 PM

Hmm, but could that really be it, if just yesterday the same BIOS version had no trouble saving these same settings?
I mean this is probably gonna sound totally ridiculous to seasoned overlockers, but after all the horror stories I have read about failed BIOS flashes, I'm kinda hesitant about doing another one, unless I have exhausted all possibilities that would require less invasive measures.
Related resources
a b V Motherboard
a b K Overclocking
March 6, 2012 5:18:33 AM

I say that cause after flashing the BIOS, you were having the problem with the black screen entering setup. That's not normal obviously, and might have deeper implications into the BIOS. So yeah, I totally think it could be it. I'd suggest flashing BACK to like 1405 or whatever was before 06, but most BIOS don't allow that. Anywho, up to you if you want to do it. I've heard the horror stories, but in my 14ish years of computers (I started with a 20MHz 386), I have had zero flash failures.
March 6, 2012 4:58:08 PM

Heh, I started out with a 33MHz 486 and yet I still haven't quite got rid of the fear that one day I could blow up my PC in an explosion so huge, the smoke will block out the sun and the world will be turned into a barren wasteland were the last remnants of humanity desperately fight for survival. Or just brick my computer. Both are fates too horrible to think about ;) 

Anyway, I did another flash. The good news is, that this time there was no black screen when entering setup. The bad news is, my problem didn't go away. It still switches back to auto as soon as I save and exit. Heck, it does that even if I leave the default values alone altogether and merely switch to unlinked mode.
a b V Motherboard
a b K Overclocking
March 7, 2012 2:46:56 AM

Well, ain't that just a bitch? I would have put money that it was a bad flash. Hopefully someone else will see this and have a suggestion. I've owned half dozen or so ASUS boards and never had anything like that.
March 7, 2012 11:48:32 AM

Well, I cleared the CMOS yet again, and this time, it miraculously solved the problem. I just hope it stays that way.
Thanks anyway for your suggestion scottiemedic, much appreciated :) 
a b V Motherboard
a b K Overclocking
March 7, 2012 2:32:01 PM

Glad to hear it. Apparently reflashing the BIOS isn't complete on that board unless you clear CMOS? Weird, but at least she's rollin...
!