Sign in with
Sign up | Sign in
Your question

Please help-P55 MB-where do I connect front panel to?

Last response: in Motherboards
Share
April 29, 2010 3:16:32 AM

I am really ready to cry..I just installed a P55-UD2 MB in my HP Media Center PC. I am having trouble getting the front audio panel connected-it has a couple of audio ports plus a firewire and USB port. I have tried to connect it various ways to the MB and have had no luck. I feel like a total dumby..I am usually pretty good at figuring things out-this just has me baffled.
a b V Motherboard
April 29, 2010 3:18:55 AM

Do you have the manual for the motherboard? i should show you exact pinouts for all the connectors. If you don't have the manual, download it from the Gigabyte product site.
a c 177 V Motherboard
April 29, 2010 1:48:14 PM

GB shows no P55-UD2; on the assumption it's a GA-P55M-UD2:


BTW, it's spelled "dummy" [:isamuelson:6]
Related resources
April 29, 2010 6:31:05 PM

Sorry it was the ambien talking lol
I meant front audio panel-not front panel-I have that connected up.
a b V Motherboard
April 29, 2010 8:16:50 PM

That is also shown in the manual. However, it might get interesting as HP doesn't have to use the standard plugs. Could you take a picture of the plugs you have?
a c 177 V Motherboard
April 29, 2010 10:57:49 PM

USB can be a single row four pin; a single row five-pin, with or without one pin blocked; or a two row by five location, ten pin with a single pin blocked - the ten pin is easiest - you can only plug it in one way, due to the blocked pin! [:bilbat:5]

The single row five pin will have an empty location at one end, a red wire at the other; the four pin will be 'filled', but will still have a red wore at one end; in either case, you can plug 'em into either row, with the red wire toward the end illustrated with pins 1 & 2...

The 1394 is, again, a two row by five location, ten pin with a single pin blocked - again, easy - you can only plug it in one way, due to the blocked pin:


Front panel audio:


Good luck! Questions? Post back...
a c 177 V Motherboard
April 30, 2010 2:48:38 PM

M'thinks a lot of people are getting 'ye olde Chinese manual'!! [:bilbat:5] [:bilbat:9] [:bilbat:5] [:bilbat:9]
!