Sign in with
Sign up | Sign in
Your question

Hdmi saying not plugged in

Last response: in Components
Share
January 17, 2010 10:07:40 PM

I have been searching this on the internet for hours and cannot get an answer.

I have a vizio 42' and a dell laptop (vista). I am having what seems to be a common problem of great image quality on the tv but audio coming out of the laptop. I have tried multiple suggestions I have read and this seems to be the problem:

Under playback device hdmi say "not plugged in" even though it is and I cannot therefore set it to default. (it is grayed out) I plugged this exact same laptop into a vizio 32' i got and it automatically sets hdmi and the audio and video both work.

Is there an issue or setting with the tv I need to change?

Thank you so much for the help!

More about : hdmi plugged

January 17, 2010 10:10:20 PM

just select one display and then set the main display to tv in Nvidia manager or ATi catalyst
January 17, 2010 10:20:17 PM

I selected one display, set the main display to tv...still same thing???
September 17, 2013 5:18:38 PM

tvhelp12345 said:
I selected one display, set the main display to tv...still same thing???


I guess many thousands of people dream about going round to Bill Gates house, dragging him out by the scruff of the neck, throwing him into the back of a vehicle and treating him like a Taliban prisoner for a number or hours (plenty of waterboarding), and then forcing his sorry ass down in front of their laptop and Tv and ordering him to fix the problem in under three minutes; that hundreds of thousands (maybe millions) of people have experienced or are experiencing or will experience.

Call the `No HDIM sound` pre-arranged Microsoft coded problem "A `Feature`" of Windows 7 and/or Windows 8.

The `Feature` is `Free` frustration, `Free` anger and `Free` despair.

Brought to you by microsoft; and the monkeys who wrap hardware around it.

!