Closed Solved

ITunes volume not as high as it should be.

I was just messing with my speakers and I realised, when playing a CD through them, they're louder than when I'm playing music through iTunes.
So I decided to open the exact same MP3 with VLC.
VLC almost doubles the volume of iTunes.
Even when I tried putting the Preamp up to max (I know it's not good for quality but meh) it still couldn't match VLCs volume (Which was at 100%, same as iTunes).
I checked sound check was off in the iTunes preferences, I checked the Windows Sound Mixer volume was full for all programs, I made sure Skype was closed (sometimes it turns down my iTunes volume).
I have just run out of ideas and this is really frustrating me, I like my music loud, but I want to use iTunes, not VLC to play music.

Anyone that can help, thanks in advance :D
5 answers Last reply Best Answer
More about itunes volume high
  1. Best answer
    Try,

    From the Start button, click Control Panel.

    Click "Hardware and Sound" and then Sound, or click sound if viewing as icons.

    From the Playback tab, click Speakers and then click the Properties button

    Click the Enhancements tab, and then select the "Disable all enhancements" checkbox.

    http://support.apple.com/kb/TS1362


    Good luck
    ------------------------------------------------
    Or u can use the free champ http://www.mediamonkey.com/information/free/
  2. Thankyou so much, it worked! :D
  3. Best answer selected by im_caius.
  4. Good for u im_caius : )
  5. This topic has been closed by Nikorr.
Ask a new question

Read More

iTunes VLC Music Speakers Windows 7