Sign in with
Sign up | Sign in
Your question

On Board Raid device smoked my IDE slave drive - Need it back

Last response: in Storage
Share
September 21, 2011 8:07:40 PM

Hello All,
Not sure whether to post this in the RAID category or not. Decided to just dump it in the Hard Drives subcategory.
Here's the thing....
I have an old Soyo KT400 Dragon Ultra Black w/ on board RAID, which I keep turned off in the BIOS. I don't need RAID.
Running Windows XP SP 3. I need to breakdown and upgrade one of these days, but for now, it's what I have.

I've described our Power outage issue on here before and haven't had any luck. To recap that, every time the power goes out in our neighborhood, the BIOS is reset and I have to make sure I run down and reset it to my preferred settings before anyone uses it. Of course, the default RAID setting is Enabled.

One day I just finally said "to heck with it" and allowed RAID to stay on, but didn't install any drivers - left it as an unrecognized device. The thing I didn't realize is that it was at least smart enough to snag the slave drive on my system. Now, Windows Disk Management insists that I initialize that drive. I really don't want to loose the contents of the drive, but I'm afraid the reinitialize is going to clean slate the thing and I'll end up with a logically empty HDD.

Anyone have any thoughts?
Thanks
pghjim
September 21, 2011 8:37:41 PM

unless the drive was physically connected to the RAID controller it has no chance of causing this. If the drive was physically connected to the RAID controller and you had it turned off in BIOS then the drive was never in use.

If you are trying to say the on-board IDE controller had RAID functionality that you always kept off until now then all you should have to do turn off the RAID again and everything should return to normal.

A HDD controller does not control partitions or format so most likely this was not due to the controller settings, most likely due to your power outage.
m
0
l
October 1, 2011 3:00:04 PM

Overall, not sure what happened. Could have been a coincidence that the drive disappeared after I disabled RAID. I don't spend a lot of time on that PC. Maybe it was disabled during a period when I wasn't on. My wife and son use it the most. Maybe something's flaky with my IDE channels or the physical drive. Too many variables.

It is, after all a pretty old motherboard (Soyo KT400 Dragon Ultra Black) AND it's also a replacement MB I bought a couple years ago when I busted my original KT400 Dragon Plus. This one has BIOS issues (or is shorted somewhere), AND I'm running and older BIOS because I can't find a place to pick up the last Soyo BIOS that I trust anymore. Even DriverGuide makes me nervous now and I used to get everything out of date from there.

So, since I only used that drive for backups and as a scratch drive, I went ahead and re-initialized it thru Drive Manager, reformattted it and I'm back in business. I built this PC in March of 2002. It's time to retire it and get current.

Let's call this problem solved for now. Thanks guys!
m
0
l
!