Sign in with
Sign up | Sign in
Your question

GA-EP45-ud3

Last response: in Motherboards
Share
May 1, 2010 8:28:59 AM

Ok some people may have seen my other thread in the win 7 forum for win 7 hanging on start up, I've fixed that by running my hard drives as IDE instead of AHCI. I'f no ides why they stopped working but i'm told older motherboards sata controllers have problems with win 7 64 bit...

Now I have another problem,

I had a few crashes from games, one BSOD and another that just reset the pc, and a few CTDs.

I did a gpu test and cranked the settign to max and that passed no problems.

So then I did a prime95 blend test and this failed after a while, saying there was a memory fault.

So then I did a memory test using memtest86+ V4.0 and this found errors.

However when I continued you test the stick sof memeory one at a time, or even in their pairs in a dual channel they pass. If test every stick in every slot and they all pass, but the moment I put all four in at once, memtest finds faults in errors 5 and 6

Putting just 2 sticks in prime95 has successfully completed a 13 hr blend test.

The main board is a ga-ep45-ud3 rev 1.0, the proc an intel core 2 quad q6600 slacor (not overclocked) and the memory is 4 sticks of corsair CM2X2048-8500C5 in two tested pairs running on auto settings.

I think this is a motherboard fault, my reason being the memory works fine when not used altogether and that the processor test complete fine when there is only 2 sticks installed.

I haven't tried 3 sticks and I do have another mainboard I could test them in (an Asus p5b deluxe runnign an intel 965 chipset).

Shoudl I conintue with tests (it's been almost two days now) or just go get a better board? Corsair have offered to rma the memory but I don't really want to be without a pc for several days unless I absolutely have to (i.e it is the memory)

anyway thanks for listening

More about : ep45 ud3

a c 156 V Motherboard
May 1, 2010 12:18:03 PM

Many motherboards work just fine with two sticks of memory, but choke on 4.

Try relaxing the memory timing a little and boosting the RAM voltage one or two tenths of a volt.
May 1, 2010 1:30:22 PM

what do you suggest I try? they are running on 5-5-5-15 at 1066.. I have lots of trouble when I tried to lower the frequency, I was trying to get it down to 800 an 5-5-5-18 which is what the spd is... alos I'm feeding it 2.1volts instead of 1.8 but corsair say it should run on 2.1
Related resources
a c 177 V Motherboard
May 1, 2010 2:05:54 PM

Start with the 'sticky'; start with the BIOS - Saving CMOS section - it will save you a lot of work tuning...

Do a "Load Optimized" to get basic SPD data loaded...

Make the 'anti-green' settings under BIOS - General Settings; you can set 'em back (maybe) once you're stable, but while testing, you don't want clocks and voltages 'wobbling' -

On the "Advanced BIOS Features" page:

"CPU Enhanced Halt (C1E)" to "Disabled"
"C2/C2E State Support" to "Disabled"
"C4/C4E State Support" to "Disabled"
"CPU Thermal Monitor 2 (TM2)" to "Enabled"
"CPU EIST Function" to "Disabled"
"Full Screen LOGO Show" to "Disabled" (easier & quicker for BIOS entry...)

On the "Integrated Peripherals" page:

Your manual shows "Legacy USB storage detect", but later BIOS say "USB Storage Function" - either way, set to "Disabled"

On the "Power Management Setup" page:

"ACPI Suspend Type" to "S1(POS)" (for now...)
"HPET Support" to "Enabled"
"HPET Mode" to whichever OS type you're running - "32-bit" if an x86 version, "64-bit" if an x64 version...

On the "MB Intelligent Tweaker(M.I.T.)" page:

"Robust Graphics Booster" to "Auto"

******** DRAM Performance Control ********
"Performance Enhance" to "Standard"

******** Advanced Timing Control ********
"tRFC" - increase by 10% from whatever 'auto' set it at...

******** Mother Board Voltage Control ********
"MCH Core" - add a tenth volt

"DRAM Voltage" to at least 2.1 (+0.3); I've seen OCZ and Corsair that 'wanted' 2.2 to run 1066...

That should do it!



May 2, 2010 8:27:51 AM

Awesome.. prime95 blend tests at 1066 for 10 hours no problems, memtest86+ passed through 3 passes no problems... WAHOO!

May 2, 2010 8:33:54 AM

Right now you guys may be able to help me iwht one other problem...

I installed win 7 64-bit ultimate on this system when teh drives were running in AHCI mode, but not in a raid (the only radi controller on the board is the gsata one) I added a second drive for storage a few days later and then problems started.

The system faile dto start but hten did a failed to start repair and recovered, but hten the system simply hanged on the starting windows screen, with the logo still pulsing away...

After several mins I hit the power button for 5 seconds and then restarted. At that point the psu would turn on and off repeatedly, without ever getting to post.

Dissconnecting the power cabel for a few mins would let it restart up ok.

The system only started to work after I told teh bios to treat the hard drives as IDE.

Now my understanding on windows running on AHCI drives was that as long as they were first installed as ahci windows has the driver to use it and changing back should be possible.

I was running sata in s3 mode, so now that my memory is stable, should I try it in s1 and also I'm not sure HEPT was set to 64-bit either, and the bios is now flashed to the latest one. Is this worht trying or will I have to reinstall windows to try it?
a c 177 V Motherboard
May 2, 2010 1:54:04 PM

Couple questions: I assume you're 'plugged into' the ICH? What do you mean by "running sata in s3 mode"? I believe seven should be able to switch back & forth between IDE and AHCI modes, but I've only ever actually done it with auxilliary drives hung off the jMicron (GSATA) controller - all my ICH ports are RAIDed... I've seen some people have odd problems, and have wondered if the problem lies in 'toggling' the boot drive to a different mode than it was 'installed to'? There is little subjectively detectable difference between IDE and AHCI - for my money, what I get from AHCI is the 'hot-plug' feature, and that's pretty much it!
May 2, 2010 8:17:39 PM

I noticed that win 7 hasn't noticed that the drives are slower, the only ting that is faster is that you can't use NQC without AHCI being enabled?

s1 ans s3 modes is my mistake ACPI and AHCI are similar if my brain is running on lazy mode!

My board can't raid the ICH ports but they were the ones I was using.. I did try to the the gsata ports as they could be raid'ed but my ide dvd drive kept vanishing during win 7 setup once I'd loaded drivers for the gsata controller...

I may try setting it back to see what happens... I expect it will crash again...
a c 177 V Motherboard
May 2, 2010 9:37:41 PM

Assuming both your drives are the same size and make (can sometimes be 'mixed', but, like 'mixed memory' - never a good idea!), RAIDing is a four step process:
1 - enable RAID for the chosen controller in the BIOS, save and reboot...
2 - enter the RAID BIOS for the given controller to setup the physical RAID...
3 - put in the Windoze 'pre-load' drivers...
4 - install windoze...

1: enter the BIOS; go to the "Integrated Peripherals" page, set "Onboard SATA/IDE Device" to "Enabled", set "Onboard SATA/IDE Ctrl Mode" to RAID; <F10> to save & exit...

2: follow the procedure on pp90-94 of your manual to set-up the RAID volume...

3: follow procedure on pp103-104 to load the driver (save for seven as Vista)...

4: install away!

!