Sign in with
Sign up | Sign in
Your question

Unusable Memory Channel Issue

Last response: in Motherboards
Share
a b V Motherboard
May 1, 2010 2:47:13 PM

Recently upon attempting an upgrade to my system memory I have noticed the following:

1. Both memory size pairs work in channel A (see specs below)

2. None work in channel B, accept that I am able to access the BIOS and it indicates that the memory capacity is correct but only "???" in the other description fields. This is with memory in channel B only.

3. With memory in both channels (regardless of which pairs are where) the system will boot, but will not enter Windows. The BIOS only indicates the memory capacity of channel A, but does so correctly.

4. Windows will boot without issue with either configuration (2x1GB or 2x512MB) providing memory channel B is empty

I have reseated the memory several times and inspected the physical DIMM sockets for obstructions/dirt etc.

Since I have never tried to use the second memory channel before I can only assume that there is a defect on the motherboard that is preventing its proper use. I am curious as to what other possible explainations there may be to this problem (if any). This system has been in use for about 3 years without issue with the 1GB config, it is currently running with the 2GB config without issue, but I would like to get that extra GB of memory working if at all possible. Since they are matched pairs in seperate channels, this shouldn't be an issue, which takes me back to the motherboard as the source problem rather than the memory.


System Specs:

ThermalTake 430W PS
Intel D945PWM motherboard
Pentium D 3.0GHz
2 x 1GB Kingston KTH-XW4200AN DDR2-533 Single sided non-ecc
1 x 512MB Samsung DDR2-533 Single sided non-ecc
1 x 512MB Qimonda DDR2-533 Single sided non-ecc
Nvidia GTS 250
2x Samsung 350GB SATA HDD
LG DVD Supermulti
Windows XP Pro

http://www.intel.com/support/motherboards/desktop/d945p...
http://downloadmirror.intel.com/15137/eng/D945PWM_TechP...
a b V Motherboard
May 2, 2010 3:28:07 PM

Some further details:

I took some photos of the BIOS screeen with my cell, not great resolution but should be ok.

I also tried to manually configure the memory settings, alternating from various timings (some of which required me to clear the CMOS altogether to recover) and modes (automatic, manual, agressive) the agressive detection setting caused post errors on boot.

I did also notice a slight difference in the two 512MB modules one is 5.0, 4, 4, 12 and the other detects as 4.0, 4, 4, 12, but they do work together without issue in channel A and both work individually in channel A in single mode.

http://i22.photobucket.com/albums/b349/canadian69/IMG00...
http://i22.photobucket.com/albums/b349/canadian69/IMG00...
http://i22.photobucket.com/albums/b349/canadian69/IMG00...
http://i22.photobucket.com/albums/b349/canadian69/IMG00...
http://i22.photobucket.com/albums/b349/canadian69/IMG00...
http://i22.photobucket.com/albums/b349/canadian69/IMG00...
http://i22.photobucket.com/albums/b349/canadian69/IMG00...
http://i22.photobucket.com/albums/b349/canadian69/IMG00...
!