Solved

Sata in xp

The bios on my motherboard only recognises 2 out of 4 sata connections eg sata 1 & sata3 if I connect an item to sata 2 or sata 4 they are not recognised Is there a setting on the bios I am missing XP os
Bazza
6 answers Last reply Best Answer
More about sata
  1. Best answer
    1. See if all drives are recognized in the BIOS.
    1. If not all are recognized, look for a setting named IDE Native, IDE Legacy or IDE Mode and enable it.
    2. Another posible solution is to reinstall the SATA drivers.. look for the driver updates in the manufacturer website, support and downloads.
    3. To diagnose possible SATA drive problems: Switch around the SATA cables on the motherboard. EG; interchange cable 1 with 2 and 3 with 4. If drive 2 works on 1 and 1 doesnt work on 2, and the same between 3 and 4, the problem may be in the motherboard, but if drives 2 and 4 dont work on connectors 1 and 3, the drives are probably bad or going bad, and you may be able to make them work by enabling IDE Mode (IDE Native, IDE Legacy or whatever it's named in your BIOS).
  2. Chicano said:
    1. See if all drives are recognized in the BIOS.
    1. If not all are recognized, look for a setting named IDE Native, IDE Legacy or IDE Mode and enable it.
    2. Another posible solution is to reinstall the SATA drivers.. look for the driver updates in the manufacturer website, support and downloads.
    3. To diagnose possible SATA drive problems: Switch around the SATA cables on the motherboard. EG; interchange cable 1 with 2 and 3 with 4. If drive 2 works on 1 and 1 doesnt work on 2, and the same between 3 and 4, the problem may be in the motherboard, but if drives 2 and 4 dont work on connectors 1 and 3, the drives are probably bad or going bad, and you may be able to make them work by enabling IDE Mode (IDE Native, IDE Legacy or whatever it's named in your BIOS).

    thanks I'll try this and keep you posted. bazza
  3. thanks I'll try this and keep you posted. bazza
  4. There may be some sort of raid system that is native in the bios. On my pc you have to have the bios selected to determine the use of each drive. Some times this is set up so that you can run raid.
  5. Best answer selected by bazza088.
  6. Thanks Chicano
    I found in the Bios IDE set to legacy I changed this to Native and enable it. On logging in it came up with found new hardware IDE and then recognise the DVD I had connected to the Sata 2 Drive
Ask a new question

Read More

Configuration SATA BIOS Motherboards Windows XP