Sign in with
Sign up | Sign in
Your question

Self turning-on while being in "Sleep" mode. Any help?

Last response: in Components
Share
January 19, 2010 8:09:58 PM

Hello Everybody:

I would like to know why does my computer turn on by itself while being in "sleep mode"?

I should mention that I had a few problems with it during the last few weeks, such as a "Backdoor" and a potential root-kit. For extended information you can go here: http://www.tomshardware.com/forum/27760-42-hack-hacker and http://www.tomshardware.com/forum/238534-49-urgently-backdoor-poisonivy these are the threads that I posted.

I would also mention that my network cable was disconnected during "sleeping" (because of the concern of a remote hacker).

Also no input was moved or presses (such as a mouse or keyboard, which can turn the computer on).

Thank you.

More about : turning sleep mode

a c 137 ) Power supply
January 19, 2010 8:24:46 PM

Do you have a cat in the house?

Seriously, Is there some sort of program that has a schedule, like a backup program or virus scan?
m
0
l
a b ) Power supply
January 20, 2010 1:11:02 PM

Depending on the sleep mode, usb wake on may be enabled (Tv tuner's, or backup hard drives). Also programs with schedules such as virus scans, windows update, and backup programs can indeed wake your computer up from sleep depending on what level of sleep it is. Bad programming for the BIOS can also make it wake up after so long (old computers) for no apparent reason.

Try going into hibernation mode, it's not as fast as sleep s1/s2 but it certainly uses less power then S1/S2 (S3=hybrid and is almost the same as hibernation except your ram/motherboard remain on, in hibernation everything turns off and your ram is saved on your hard drive for quick boot.)

Hibernation cannot be awaken from without pressing the power button, saves energy since your PC is turned off, and is much faster then a cold boot. Did I mention that when you boot from hibernation as soon as windows loads it's ready to use since all the programs were loaded already since you last hibernated.
m
0
l
January 20, 2010 10:13:41 PM

Using Vista/Win7? If so, in Power Options>Advanced Settings>Sleep, make sure "Allow wake timers" is set to Disabled.
m
0
l
!