Sign in with
Sign up | Sign in
Your question

SLI problem

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
November 11, 2009 8:51:54 PM

Hi, i am having problems running cod4 when using sli, i keep getting horizontal lines across the screen and flickering. My specs are..

- DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+

- Gigabyte GA-K8N-SLI

- 3072 MB (PC3200 DDR SDRAM)

- two x NVIDIA GeForce 7900 GT/GTO (256 MB)

- corsair tx650

- vista ultimate 32 bit

I am running the 191.07 nvidia drivers.

Please can someone tell me how to solve this issue, thanks.

More about : sli problem

a c 169 U Graphics card
a b Î Nvidia
November 12, 2009 6:13:56 AM

Hello :) 
Does it work OK with SLI disabled ? also have you tried any other games ?
a b U Graphics card
November 12, 2009 1:15:52 PM

Within CoD4 there is a graphic option for SLI.

Also, reset your NVidia Control Panel to default settings under 3D performance.

Try to underclock both cards slightly to the same speed. If that fixes the problem, then you know one of your cards is starting to show its age, possibly the video RAM starting to fail.
Related resources
Anonymous
a b U Graphics card
November 12, 2009 3:19:16 PM

Hi, yes it works fine with either one card individually and cod4 is the only game installed on this pc. I have managed to reset to defaults but i am new to this so can you please explain to me how i can underclock my cards, thanks.
a b U Graphics card
November 12, 2009 5:55:32 PM

Try EVGA Precision. Your videocards don't have to be EVGA brand.
Anonymous
a b U Graphics card
November 12, 2009 6:05:59 PM

Ok iv downloaded EVGA precision, what shall i do?

GPU 1 - core clock 500 - memory clock 750

GPU 2 - core clock 450 - memory clock 660
a c 271 U Graphics card
a c 168 Î Nvidia
November 12, 2009 6:12:02 PM

Try setting the clock speeds of GP1 to match those of GPU2.
Anonymous
a b U Graphics card
November 12, 2009 7:28:24 PM

Thanks a lot iv tried asking all over the place about this problem and so far so good with matching the clocks, i really appreciate your help. Can i just ask what resolution could i go upto with these cards and is it possible to test if sli is working correctly?
a c 271 U Graphics card
a c 168 Î Nvidia
November 12, 2009 7:36:39 PM

What res are you running at?, I found 12 x 10 was best. In nv control panel go to 3d settings and enable the SLi indicators and then run something like 3d mark.
Anonymous
a b U Graphics card
November 12, 2009 7:47:38 PM

I have been trying it at 12 x 10 upto 16 x 10 i was just curious whats the highest res i could get out of running these cards in sli. I enabled the indicators and the green bar varies size alot.
a b U Graphics card
November 13, 2009 5:10:17 PM

Let's just not yet start toying with the highest possible resolutions. Start with one of the lower resolutions. Work on fixing the flickering problems first.

You might also need to downgrade or use earlier drivers since your videocards are nearly extinct.

!