Sign in with
Sign up | Sign in
Your question

Installed 12 GB ram but showing only 8 GB ram ???Why ??

Last response: in Memory
Share
May 4, 2010 5:48:49 AM

Hi.... I just finished building my pc and I installed a 12 GB ram ..when I used the pc the first time it was showing 12 GB ram .. but now it is showing only 8 GB ram ?? Why is that ??
a b } Memory
May 4, 2010 6:32:15 AM

Hello and welcome to the forums :) 
Please post your full system specs
m
0
l
May 4, 2010 6:59:02 AM

some boards only support 8. Maybe thats happening in your case.
m
0
l
Related resources
May 4, 2010 6:59:07 AM

thanks.
My system specs ere :

Intel Core i7 950 3.06GHz
Corsair Dominator 12 GB DDR3
Asus P6X58D Premium X58
Windows 7 pro 64-bits
WD Harddisk 1 T
m
0
l
May 4, 2010 7:00:29 AM

My board support 24 GB !!!!!!!!
m
0
l
a b } Memory
May 4, 2010 10:20:38 AM

You mentioned that for the first time it showed 12GB RAM,in where ? BIOS or windows ?
m
0
l
a b } Memory
May 4, 2010 1:18:19 PM

Click the Start orb, and type in msconfig.

Right click the msconfig app to run it as Administrator. That brings up the configuration utility.

Click the Boot tab, and then click the Advanced Options button. In that window, there is a setting for Maximum Memory - Make sure the checkbox for it is clear (not checked), then reboot your computer.

m
0
l
May 4, 2010 1:30:34 PM

it is already not ckecked !
m
0
l
a b } Memory
May 4, 2010 5:48:01 PM

..then start troubleshooting for bad DIMMS or sockets on the motherboard.

Remove all of your RAM, mark them with a little tape and number so you can keep track. Then install one at a time and boot. If you find one(s) that dont' work, they're bad.

If they all seem to work, then investigate for bad sockets on the motherboard. This is essentially the same type of testing as before, except you use different combinations of slots.
m
0
l
May 4, 2010 8:20:54 PM

this happened to me some time before, reinstalled windows and all of a sudder i could use all my ram again, once again happy ;) 
m
0
l
May 4, 2010 9:05:38 PM

planet-earth said:
My board support 24 GB !!!!!!!!


Well, at least we ruled that out.
m
0
l
May 4, 2010 9:08:52 PM

Your board should have utilities that show how the ram slots are populated. What does it say?

I think CPUZ also has this function.
m
0
l
May 5, 2010 4:25:21 AM

what utilities (you mean a manuall) ??.... I pot all the rams in no order and they acuipied all the space......also there is a button near the rams in the motherboard , they said it is for configuring the ram but I don't know how to use it ????
m
0
l
May 5, 2010 4:38:09 AM

planet-earth said:
what utilities (you mean a manuall) ??.... I pot all the rams in no order and they acuipied all the space......also there is a button near the rams in the motherboard , they said it is for configuring the ram but I don't know how to use it ????


Gigabyte boards for example come with a utility called Easy tune which among other things tells you what memory slots are populated and the specs of the chips. Yours likely has a similar utility.

If not, there are a number of freeware utilities that will do the job. CPUZ comes to mind.

http://www.cpuid.com/cpuz.php

Once installed you will see a tab marked "memory". This is usefull, but right next to it is a tab mark "SPD" which shows each memory slot on your board, shows if its populated and what is in it.

Compare what cpuz sees in your slots to what you actually have and report back.
m
0
l
May 5, 2010 4:50:54 AM

I took a closer look at the board and ran across some report of memory recognition troubles. This makes me doubly interested in what cpuz sees in those ram slots.

I would like to know exactly what king of ram you have. EXACTLY. Model number, any specs you have, and how many chips.
If you have 12 GB, my guess is you have six chips at 2 GB's each running in tri channel as that is a socket 1366 board.
m
0
l
May 5, 2010 4:52:46 AM

thank you for your effort...but right now I am at work ...I will report to you later when I go back home ??? thanks again..
m
0
l
May 5, 2010 6:12:29 AM

Whenever you have the time is fine. We will be here.
m
0
l
May 9, 2010 1:50:04 PM

Hi, sorry for the delay but I was busy.... I tried to remove the rams and put them again in different order and it worked for a while but the next day it goes back again to 8 gb...then i installed the CPUID CPU-Z.. and here is the pictures which shows in the memory that there is 12 gb and in the spd 6 slots and all the same readings which is great but when i right click my computer it shows only 8 gb ... i am confused...!!!!

these are the pictures
http://img26.imageshack.us/i/18067900.png/
http://img188.imageshack.us/i/55661995.png/
m
0
l
May 9, 2010 6:17:54 PM

Check and see if this memory is hardware reserved. I cant imagine it taking 4 GB's but it the only thing I can think of right now.

You checked each of the 6 memory slots in cpuz and they all looked good?
m
0
l
!