Sign in with
Sign up | Sign in
Your question
Solved

I scavanged together a system...power not turning on.

Last response: in Systems
Share
November 4, 2009 7:11:11 PM

I had a HTPC with an old chip/mobo and RAM. It was just slow as molasses so I ripped her open. I wanted to keep this old HTPC case so it would fit in my AV rack, so decided to move over newer components from one of 2 identical tower PC's I acquired at a work auction. It was missing a HD only.

I carefully located the 2 connections for the PS, power switch/reset button and all other connections then unplugged everything, removed MOBO and installed the new MOBO and made the same connections exactly.

I've added HD's, DVD's, RAM, PCI cards and fans before but never built from the ground up. I made sure the connections for each (PCI, DVD, HD, RAM) were correct as well.

When I went to power up, the fan spun once...but then nothing happens. Pushing the power button again does nothing. I then unplug the power cable, replug and push power button and get the same fan spins once...

PS on old was 450W, on new scavanged PC is 380W and both were functional before I made the swap.

Appreciate your thoughts. I'm guessing more information is needed (which MOBO, etc.) but wanted responses before I added too much.

THanks!
a b B Homebuilt system
November 4, 2009 8:40:43 PM

Well, then you have 2 PSU's to try. You tried one, do the other. You did turn it on just to see that it worked in general once you had it home, before you opened it right?

There's also a sticky with a general procedure to follow when troubleshooting this kind of thing. It's basically reducing to the lowest numbers of components possible then testing and adding a piece then rinse and repeat.
November 4, 2009 9:26:20 PM

to be clear: this PSU is the same one in original HTPC. It was working fine. I did not change the PSU.

I'll look for the sticky. Any guide on how the PS and power switch/Reset button should be attached to the MOBO to be sure I did it correctly? PSU has a PCE 4 pin and a 20 (I believe). Both old and new MOBO both have exact same female attachement points in the same place.

MO
Related resources
November 4, 2009 11:26:35 PM

Thanks for pointing to the troubleshooting thread.

I had one screw not installed on the motherboard. Also, there are more holes in motherboard (10) than I have standoffs (6). I do not have unused standoffs, I have unused screw holes in motherboard. Obviously the prior MOBO in the HTPC must have been a different form factor. I'll get the parts # and read the manuals.

From here: http://www.fonerbooks.com/r_board.htm

Could this newer MOBO require a connection in addition to the 4pin and 20pin??

"Standard ATX motherboards all use the 20 pin ATX power connector, but newer motherboards for Pentium 4 and Athlon 64 will always require at least one more connection, often a 2x2 12V header, sometimes an addition 1x4 lead, as the type used for the drives."

Best solution

a b B Homebuilt system
November 5, 2009 1:20:15 AM
Share

Oh, yeah. But you should have noticed the CPU power plug if there is one on the newer one when you disconnected it. If you have the bottom of the mobo towards you, and you're looking down at it, to the right is the 20 + 4 pin motherboard power. Typically to the left of the CPU there is another at least 4 (with latest stuff 4+4) pin power that directly serves the CPU. It totally needs that.
a b B Homebuilt system
November 5, 2009 1:30:22 AM

Most 24 pin boards work fine with a 20 pin PSU. Still, you really need to plug in that 4 pin CPU connector or it won't post. If your 450W unit does not have one, then use the 380W unit.
November 9, 2009 8:56:24 PM

Thanks everyone. The issue was the the 3rd lead only present on newer Mobo's. I hadn't noticed it on the old PSU, but swapped in the new PSU and made this 3rd connection and all is good!

!