Sign in with
Sign up | Sign in
Your question
Solved

BIOS file problems.

Last response: in Motherboards
Share
May 4, 2010 11:23:12 AM


Hi all,
I have tried to update the BIOS in my Crosshair. I tried the USB Flash drive first, but the BIOS doesn't find it.
I then tried the Floppy disk way but the message I get when I choose the file is:

"The Program Files Part Number Does Not Match With Your System".

I then tried EZ-2 bios update from the BIOS. The message then reads:

"The File Size Does Not Match Existing Bios Size".

I didn't know that one bios file must equal the old one in size. Sounds weird!

Anybody able to help me? Please?
http://img.tomshardware.com/forum/uk/icones/smilies/fou...

More about : bios file problems

a b V Motherboard
May 4, 2010 4:23:22 PM

If you haven't seen the warnings yet, let me start out by saying do NOT use any Windows based BIOS update utilities. The safest way to do it is from within a BIOS or boot utility and differs somewhat per motherboard manufacturer. Sounds like you're going down the right path already by using EZ Flash 2 from within BIOS.

Try these instructions: http://vip.asus.com/forum/view.aspx?id=2007021522310966...
m
0
l
May 4, 2010 10:52:38 PM

I have already tried to do that, twice.
Same message each time.
Thanks anyway.
m
0
l
Related resources
May 5, 2010 12:42:36 AM

try downloading the BIOS rom again, then burning it to a CD as a data disk. then use your cd/dvd writter and or rom, to flash the bios. forget floppy disks.
m
0
l
a b V Motherboard
May 5, 2010 12:46:43 AM

What motherboard do you have?
m
0
l
May 5, 2010 2:34:54 AM

ekoostik said:
What motherboard do you have?


Hi ekoostik,
ASUS Crosshair V1. Bios 1207. AMD 5200+ @ 2.6ghz. 4 GB OCZ platinum. XFX8800GTX in SLI. Corsair 850watt PSU.

steadfast1982.
I'll give that a go, but it is probably the same as using the floppy disk drive.

The two messages i get, does anybody know exactly what they mean?

Many people on the ASUS forums have been successful. Why not me.
Thanks people.
m
0
l
May 5, 2010 5:15:43 AM

I have SUCCEEDED!
There are 2 1304 BIOS files. Versions 1 and 2.
I used 2, as it indicated it was the same size as 1.
But, when I extracted the files to a floppy, version 2 is 512kb and version 1 is 1024kb.
I checked my 1207 BIOS size and it is 1024kb. I guess that was my problem all along.
Sorry for getting all het up about it.
m
0
l

Best solution

a b V Motherboard
May 5, 2010 11:16:44 AM

Lucky the motherboard didn't let you apply the wrong one. Always be careful to get the latest BIOS that matches your motherboard. I don't know how Asus versions (revisions?) their boards, and I didn't see 2 different BIOS files on their web site so I'm not sure what you were looking at, but it looks like the key was there in your recent post "ASUS Crosshair V1"

Congrats on getting it working!
Share
May 5, 2010 11:02:31 PM

(Solved) I have changed my signature to reflect the change of rig.
m
0
l
May 16, 2010 8:37:42 AM

Best answer selected by cespenar.
m
0
l
!