Sign in with
Sign up | Sign in
Your question

msconfig.exe won't start in XP Professional

Last response: in Windows XP
Share
Anonymous
August 31, 2004 2:41:58 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I am trying to completely remove an Epson printer driver
from my Windows XP Professional system. Epson detailed a
procedure that requires the msconfig.exe program. When I
try to run this program, ... nothing (apparently) happens.
When I check the the running process in Task Manager,
msconfig is not running. The account that I am logged in
as has administrator privileges. I have also tried to
start msconfig as "Administrator" with the same results.
September 1, 2004 5:19:00 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

"htk" <anonymous@discussions.microsoft.com> wrote in message news:<012901c48f81$d0b56b00$a401280a@phx.gbl>...
> I am trying to completely remove an Epson printer driver
> from my Windows XP Professional system. Epson detailed a
> procedure that requires the msconfig.exe program. When I
> try to run this program, ... nothing (apparently) happens.
> When I check the the running process in Task Manager,
> msconfig is not running. The account that I am logged in
> as has administrator privileges. I have also tried to
> start msconfig as "Administrator" with the same results.

Go to Start/Run and type 'msconfig' then click OK. Don't try to start
the program any other way.
Anonymous
September 5, 2004 6:32:08 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Certain viruses are known to cause this behavior.

See: http://www.microsoft.com/security/protect/windowsxp/ant...

--
Please reply in newsgroup.

This posting is provided "AS IS" with no warranties, and confers no rights.



"htk" <anonymous@discussions.microsoft.com> wrote in message
news:012901c48f81$d0b56b00$a401280a@phx.gbl...
>I am trying to completely remove an Epson printer driver
> from my Windows XP Professional system. Epson detailed a
> procedure that requires the msconfig.exe program. When I
> try to run this program, ... nothing (apparently) happens.
> When I check the the running process in Task Manager,
> msconfig is not running. The account that I am logged in
> as has administrator privileges. I have also tried to
> start msconfig as "Administrator" with the same results.
!