Sign in with
Sign up | Sign in
Your question

How to disable auto maximize in Windows XP

Last response: in Windows XP
Share
May 2, 2012 11:35:19 AM

Whenever i open ANY application or a folder it opens with maximize window.

Everything opens in maximize window. Its really annoying annoying :fou: 

I didn't made any changes to my setting recently so i don't know how it happened but its happening for every freaking application. I have Windows XP as my OS.

How to disable it? Well, i dint enable it in first place :pfff: 
Please help.

More about : disable auto maximize windows

May 2, 2012 3:48:15 PM



Right-Click the application shortcut. Select Properties. Under the shortcut tab, notice the choices that can be made under "Run" and select "Normal Window" and click Apply and Ok. Open the application. If it is maximized, Click the middle button in the top, right of the application window to 'Window' the application and then close the application. Now open it again and it should be in a normal window rather than maximized. The physical size of the window may be persistent, that is, it will be scaled to the size it was when it was last closed.

m
0
l
Related resources
May 2, 2012 8:17:48 PM

don't remember since when it acting this way so cant risk my system with restoring.

@tigsounds
its happening with every application and every folder window. i did what you suggested for an app but it doesn't work.
everything still opens in maximize window.
m
0
l
May 2, 2012 8:59:48 PM

Ok, try this: "Window" the screen to the size you like. Hold the shift key while closing the program or window and then re-open it.


Open Windows Explorer. Click Tools at the top, then Options, View, and scroll down to "Remember each folder's view settings" and make sure it is checked.

When all else fails, get AutoSizer 1.71 from
HERE


m
0
l
May 3, 2012 3:17:59 AM

did everything like you said but problem remains.

even tried autosizer but its settings doesn't work.
for try, i configured notepad to open in minimize window. it open minimize mode like for a fraction of second but again goes back to max window. its like the setting gets overridden.

is there any registry hack? any reg entry to tweak?
m
0
l
May 3, 2012 6:17:55 AM



What service pack has been installed in your computer?

Start>Control Panel>System>General tab will show your version and service pack info.

m
0
l
May 3, 2012 12:00:29 PM

I'm not sure if the default.pif file pertains to windows programs or dos programs. Default.pif should be in c:\windows. Right-click and select properties. Go to the screen tab and make sure it is set to windowed instead of full screen.
m
0
l
May 3, 2012 1:05:36 PM

I am using SP3.

Default.pif is set to Window and not Full-Screen.
m
0
l
!