Sign in with
Sign up | Sign in
Your question

CPU will no longer overclock

Last response: in Overclocking
Share
March 15, 2012 11:08:41 PM

Hello,

My PC has lost it's overclocking and I am unable to get it overclocked again. I have followed all of my overclocking instruction but the CPU refuse to over clock. This is way over my head and need help. My system has run fine at the overclocked settings 4.1GHz for almost one year. The company that built the system is not interested in helping. Here is my system and overclock settings.

Power Supply: Corsair CMPSU-850TX 850

Processor: Intel Core i7 Extreme 980X 4.2 GHz 12 MB six core

CPU Cooler: Corsair Hydro Series H70

Motherboard: Asus Rampage III Extreme

Memory: Corsair Dominator GT DDR3-2000 12GB 6x2GB

Graphics Card: Sapphire Radeon HD6990 4GB

Hard Drive: VelociRaptor WD6000HLHX 600GB

Hard Drive 2: W/D Black WD1002FAEX 1TB

Optical Drive: Sony Optiarc AD-7241S-0B

Sound Card: Creative Labs XF1 Titanium PCI-E



Overclock Settings 4.1Ghz

Ai Overclock Tuner - Manual

CPU Ratio Setting - 31.0

BCLK Frequency - 133

DRAM Frequency - 1866MHz

DRAM Timing Control

DRAM CAS# Latency - 8 DRAM Clocks
DRAM RAS# to CAS# Delay - 9 DRAM Clocks
DRAM RAS# PRE Time - 8 DRAM Clocks
DRAM RAS# ACT Time - 24 DRAM Clocks
Timing Mode - 2N
CPU Voltage - 1.375V
QPI/DRAM Core Voltage - 1.65625V
CPU Spread Spectrum - Disabled
PCIE Spread Spectrum - Disabled

Advanced Menu

CPU Configuration ( Sub Menu)

C1E Support - Disabled
CPU TM Function - Disabled
Execute-Disable Bit Capabilty - Disabled
Intel SpeedStep Tech - Disabled
Intel C-State Tech - Disabled.

I have no problems with the PC running at stock settings of 3.33 GHz.

More about : cpu longer overclock

a b à CPUs
March 16, 2012 12:54:47 AM

Have you tried clearing the CMOS memory and then applying the over clocking settings?
a c 123 à CPUs
March 16, 2012 3:44:22 AM

I have one question, have you tried lowering the BCLK and upping the multiplier? Normally upping the multiplier is the best way to overclock, but maybe lowering the BCLK and upping the multi will help.

If not, try upping the BCLK instead of the multiplier.

That is the downside to those pre-overclocked systems though. Thats also why we don't do it at my work. Too much risk in the end.
a b å Intel
a c 197 K Overclocking
a c 172 à CPUs
March 16, 2012 4:08:39 AM

Clear the BIOS. Check to see that the memory is running at the default DDR3-1333 speeds. Leave the memory alone.

Now try pushing the multiplier upward.
!