Sign in with
Sign up | Sign in
Your question

MSI GTX 570 Twin Frozr III Afterburner issue

Last response: in Overclocking
Share
March 16, 2012 8:07:09 PM

Ok so I can get a good overclock on my core with about +93 voltage and a 915mhz core, didn't touch the memory. But anyway after I overclock with afterburner when the card is idle it doesn't downclock itself to the 50mhz core and 67.5mhz memory. Does anyone know how to remedy this?

This is what it is supposed to look like:

a b U Graphics card
a b K Overclocking
a b } Memory
March 16, 2012 8:13:24 PM

Maybe you have a setting that doesn't let it clock down?

Let it idle for a couple minutes and then open the window that shows the clocks. Also, you can check them through AfterBurner and CPU-Z, so maybe GPU-Z is just getting a bad reading.
March 16, 2012 8:16:06 PM

That's what I thought as well that it might just be GPU-Z but even in afterburner it still says its running at the overclocked speed. While it is doing nothing. Not sure what I'm supposed to do because I don't want it running overvolted and over clocked 24/7 when it's not being used for gaming.
Related resources
a b U Graphics card
a b K Overclocking
a b } Memory
March 16, 2012 8:19:18 PM

Yeah, sorry. I don't know. Do you have anything else running besides those?
March 16, 2012 8:20:26 PM

Nope nothing running that would use the gpu at all. Hoping someone has the same card and knows what the problem is.
March 16, 2012 9:00:44 PM

Anyone out there have an answer for me? Does anyone using afterburner have their clock speeds still downclock while idle?
!