Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte ud3r rev1.0, cd rom wont load cd

Tags:
  • Gigabyte
  • Boot
  • CD-Rom
  • Hard Drives
  • Motherboards
Last response: in Motherboards
Share
May 5, 2010 9:22:54 PM

Hello,
i just got a new mobo gb ud3r and a new cpu i7930 and i hooked everything up correctly i think, everything is recognized in the bios, but the only problem is my cdrom wont boot up my win7 dvd ...it spins really fast then skips the boot from cdrom and goes to boot from hdd which doesnt work :/ , i can open and close the cd rom still. i thought it might be the dvd so i tried it in my lap top and it boots up fine. the cd rom worked with my old mobo. i dont know what im doing wrong, i have my cd rom and hdd plugged into the sata2 0 and 1 slots on the mobo, both are considered masters according to the bios...am i doing something wrong? psu used is ocz stealth stream 600 w and have 3 gb trip channel ram

More about : gigabyte ud3r rev1 rom wont load

a c 177 V Motherboard
May 5, 2010 10:36:35 PM

'Peck' at the delete key like a little woodpecker at the beginning of the boot to get into the BIOS; do a "Load Optimized Defaults" from the top of the right menu column to get the board setup properly, then an <F10> to save, exit, and reboot.

Once again, on the reboot, 'peck' at that <DEL> to re-enter the BIOS; select the "Advanced BIOS Features" item - once there, go to the third item down, "First Boot Device", and set it to "CDROM"; cursor down to the next item, "Second Boot Device", set it to "Hard Disk"; once again, <F10> to save, exit, and reboot (don't forget to have that install DVD in the drive [:fixitbil:9]), and you should be 'off to the races'!!

Good luck - any more questions, feel free to post back...
m
0
l
May 5, 2010 11:02:25 PM

now it doesnt even spin the cd anymore, i can still open and close the cd rom tho. should i reconnect the sata cables into different slots? could it be my cd rom?
m
0
l
Related resources
a c 177 V Motherboard
May 6, 2010 1:30:07 AM

Sounds like either the drive itself, or the power connector - can you try a different connector? Check all your connections while you're at it... Might want to go into the BIOS and disable "Full Screen LOGO Show" item on the "Advanced BIOS Features" page - makes it easier to get into the BIOS to begin with, and easier to see what the POST is 'discovering' at boot time. I'm not positive for all drives, but the few I've taken apart for spare parts have had a completely mechanical 'tray open & close' mechanism - no power required, works with the drive in pieces!
m
0
l
May 6, 2010 1:48:28 AM

yeah i tried different cables and i just tried another cd drive, they both work fine just the computer doesnt boot the disk again.
so i have one cd drive in sata2 slot 0 and another cd drive in slot 1 and my hdd in 3, they all have the right power cables in and one cd drive is ide so i plugged that into the right slot

i thought it might be the cd so i tried another bootable cd and still doesnt work, it just say "press any key to boot from cd..." then i try mashing buttons doesnt work, then goes straight to hdd and goes to the windows recovery screen, but i cant select start up normally so it goes straight to repair where it tries to repair and restarts then gets to the windows loading screen restarts and the whole thing starts over again:/
m
0
l

Best solution

a c 177 V Motherboard
May 6, 2010 1:57:50 AM

If you're sure you made the above settings correctly (seems odd to me - can't remember having to press a key, should just boot from the DVD), try going in and toggling the "USB Keyboard Function" on the "Integrated Peripherals" page of the BIOS to "Enabled" - maybe it's just not 'seeing' your keystrokes at that point...
Share
May 6, 2010 2:12:52 AM

holy smokes i feel like an idiot, and i love you bilbat for pointing that out, didnt realize bios and ms dos were totally different :/  thanks for the help throughout the day youre a pal haha
and if u still didnt realize it yet, yes it was becaues i didnt enable the usb keyboard function ugh...anyways thaaankks :lol: 
m
0
l
May 6, 2010 2:13:13 AM

Best answer selected by bwarrh.
m
0
l
!