Sign in with
Sign up | Sign in
Your question

Strange thing with "open with"

Last response: in Windows 7
Share
October 8, 2011 10:44:36 PM

Hello,
having a problem i created myself but not beeing able to fix it so easily
i downloaded a .avi file but did only play audio and no video so i tried to change the extention to several formats like mkv, mp4 etc.it didnt make any change in playing so i deleted the whole thing since its useless to have

now when i open a .avi file it opens by default in mediaplayer but i would like to play this in kmp player
so i rightclick on the file and choose open with and are able to play the file in kmp by selecting from the list i see appearing
how ever if i choose "choose default program it cannot open the choosedefault program dialog"
funny though its only with .avi,wmv and lets say all video related extentions
when i o the same with another kind of file such as torrent or doc. it all works fine

hopefully we can resolve this
its not a big problem only annoying

also do you have like a ticker i can put on my blog from your site?

More about : strange thing open

a b $ Windows 7
October 9, 2011 12:02:43 AM

The video not playing was probably from not having the right codec. VLC player is awesome and plays everything. If you've got windows 7, press start and type "default" there should be a option that says "default programs". Click set your default programs, click the player and click choose defaults for this program, then choose the file types you want to associate it with.
m
0
l
October 12, 2011 2:03:10 AM

nikorr said:
Get VLC and or get K-Lite Codec Pack 7.80 and play everything with VLC as default, including wmv files... I think problems will go away : )

http://www.filehippo.com/download_vlc/
http://www.filehippo.com/download_klite_codec_pack/



hello thanks for your reply

ive corrected using default programs

im not using vlc player though its a good program
instead im using kmp wich got a lot more features in it im using alot such as subtitle editor
also no need for codec pack and all that stuf with that program it just plays all
the problem i had was not beeing able to play but beeing unable to set the default program
and i forgot to mention that it started also after a update from windows and thus aal file asciations were directed to their wmp.

kind regards

Retell o tale
m
0
l
!