Motherboard will no longer load any Windows version.......

Hello
I'll start with telling y'all what I've got...

Emachines T6420, came installed with XP Media center edition.
2.2 Ghz Athlon xp chip,
Nvidia GeForce 512mb graphics.
1GB DDR RAm
Front panel USB, card readers, audio
DVD-RW drive
200 G hard drive (IDE)
-added 160 G hard drive (SATA)


Had this tower 6 years, no trouble. About every six months or so, I do a back-up, reformat, re-install with Xp PRo, sp2., and do all pertinent updates.
Last one performed in October last year. No problems.

Last week, started getting stop errors with BSOD - occuring at random times, could be either running programs or just sitting there. Progressed quickly to not being able to load Windows at all. Tried using xp setup disc, would hit stop errors with BSOD partway into setup. So, I start diagnosing.

The stop errors almost always listed a driver file, and a memory address. But almost never the same one twice. I saw ClassPnP, a couple related to my software, one related to the onboard graphics, to name a few. Still could not access Windows at all, or load setup. So, I started removing hardware, one by one, and trying setup again. I got it down to nothing hooked up but one hard drive (not the original, but a spare I had), the DVD drive, and one stick of RAM. (also tried each stick of RAM by itself, moving across all four DIMM slots.) Still the same issue. I even cleared the BIOS and changed the battery. Same issue.
Also tried loading a beta copy of Windows 7, which I have running on another tower side by side with xp. Wouldn't load, same issue.

Now, here's what is really baking my noodle.........On another tower, I downloaded and burned off a copy of Ubuntu 9.1 Tried it in the malfunctioning, tower, and it installed and ran perfectily. I'm typing on it now, no issues at all. So just when I thought it must be a hardware issue or the motherboard itself, I find an
OS that runs perfectly on this machine.

Anyone have any thoughts? I'm really hoping I don't have to put this mobo to rest, hoping there is still something I can fix.

Is Ubuntu doing something different with driver files, pertaining to memory addresses, than Windows?

Thanks for listening!
6 answers Last reply
More about motherboard longer load windows version
  1. Probably your power supply has gone doggy, try another one.
  2. That was one final thing I was wondering about....

    But, why would it work fine under a different OS???
  3. hi there

    hey,one more thing,i don't know if you tried this or not,go into your bios and make sure your cd/dvd rom is set as the 1st boot device!!
    then save your bios settings,hook up a different hard drive(preferably formatted),make sure its jumper is set to master(not cable select)
    on your hdd and slave on your dvd/cd rom.then rest your cmos jumper,take out your battery for a minute or so,then replace the battery,
    put the jumper back in the right place and reboot and immediatly put the windows cd/dvd in before the boot starts,if not reboot again
    (crossing fingers and praying in your native tongue,lol)

    and hopefully it will spin the cd/dvd and ask you if you want to setup windows!!!

    PRESS BUTTON TO BEGIN SETUP!!!

    hope it works,good luck my friend!!the psu being bad is a good lead too!!
  4. Thanks for the reply.....

    I have tried a totally different HD, (formatted first, NTFS), and resetting the BIOS as well.

    It has always started the Windows setup cd no problem, but as soon as setup gets to the point of actually loading drivers and/or changing anything on the HD, this is when the stop error occurs.

    I've tried Windows 7, Windows XP, Windows 2000, even Windows 98!! Same result.
    All of them would start Windows setup just fine, but not too far along in the setup routine they would all get the stop error. (See my first post - they all mentioned what seemed to be random memory addresses, and random drivers related to.)

    I also just tried a new PSU - same result. The only piece of hardware connected to the motherboard I've not actually totally removed is the RAM. I have three RAM cards, and I tried them each, one by one, in all four DIMM slots - same result. But I will try a totally different RAM stick ( I think I have a compatible one in a different tower), just to try one that has never been on that board before.

    So, it's either the RAM (which would be weird, because all three sticks have done it separately), or the chip, or just something on the board itself that doesn't like Windows anymore???
  5. it is very unusual,

    but in hindsight a rare and wonderful opportunity to learn the idiosyncrasies of linux,lol .i tried it once,it lasted a whole weekend,ending in frustration and total annoyance,but the distros must be getting better since then?

    i wonder if it has something to do with the original configuration being a media center edition?i dont know,im picking at straws but,who knows?when you added the extra sata drive to it,how did it react?when did the failure happen?after adding certain hardware or just all of a sudden?
  6. lol...oh, I agree about the idiosyncrasies part!! Ubuntu has functioned fairly well, as long as you don't try anything silly like networking/file sharing, adding some of the apps, or even hoping to run any nice, common software that we're so used to....

    About the media center edition........we did the first re-format six months after buying the tower. Just put on a new copy of Xp Pro sp2, and did that about every six months for 6 years. No problems.

    The errors started just recently - the SATA drive was added about a week after we
    got the tower, never any problems. We never added or modified anything else at all with this tower.
    I thought at first that my wife's new Sony mp3 player messed something up when it installed, (coz that was the only thing different that we did just before the errors started ) but we've installed the same player on two other towers with the exact same XP version running with no problems.

    I guess I'm still holding out hope that someone with deeper knowledge than I might have another idea.......it's been such a nice, fast board, and the only one I've got that runs my Flight Sim.......
Ask a new question

Read More

Windows XP Components