Sign in with
Sign up | Sign in
Your question

Computer randomly shutting down

Last response: in Motherboards
Share
May 7, 2010 10:12:40 AM

I am really hoping someone can help me with this. It's getting on my nerves. A bit. (A bit, as in 'the ocean is a bit damp)

Specs:
Emachines ET1161.
AMD Athlon Dual Core Processor 4050e (2.10GHz)
1GB ram (I've removed 2GB)
NVidia GeForce 8400 GS
Antec BP550 Plus 550W Continuous Power ATX12V V2.2


When this first started, I knew of only a few reasons it should be happening. I tested the ram and found one stick in particular that wouldn't even allow the machine to boot when installed alone (one of the factory-provided sticks). I removed it and it seemed to work better for a while.

I then replaced the power supply (the one listed is the new one), and was given a new video card (also the one listed). A day ago, and again, it seemed to behave better afterward, but it began again.

I have removed another faulty stick of ram (testing it singly, and moving it from port to port in order, checking to see if it was a fault of the port itself rather than the RAM.) and am down to 1 gig.

The shut-downs are random, from thirty minutes from boot-up to up to 10 hours. I can be gaming (WoW) or just diddling around on the internet. None of my system's devices show malfunction, and according to the BIOS the CPU is running between 34 and 40c, so it's not overheating.

I haven't tried disconnecting the restart button yet as the manual for this machine is... not so good on the internal diagrams. I'm not sure how I would go about it. I don't have the money to buy new ram, though it is beginning to look like I might need to. Either that, or it's a fault with the motherboard itself, and -that- needs replacing.

The machine is cleaned of dustbunnies and their ilk, it displays -no- errors before it shuts down. It just shuts itself off.

I am about at my wit's end. I just don't know what to do now, so any help would be appreciated. =)
a b V Motherboard
May 7, 2010 10:24:36 AM

If using Vista, be sure to install SP2 which has many system fixes and tends to make Vista much more stable. Also, try the latest driver available for the 8400GS at nvidia.com.
m
0
l
May 7, 2010 11:06:33 AM

badge said:
If using Vista, be sure to install SP2 which has many system fixes and tends to make Vista much more stable. Also, try the latest driver available for the 8400GS at nvidia.com.



I've done both. I've run MemTest and returned no errors on the two gig sticks I have remaining.

A thought occurred though. The shut-downs are literally random. Random in time, in activity, everything. Could it be the reset button (also used as on/off) shorting out?
m
0
l
Related resources
May 7, 2010 2:12:43 PM

When it's shutting down is it going through the windows shut down sequence or just turning off?
m
0
l
May 7, 2010 10:57:49 PM

It will pause for about three seconds and then shut off. It's not quite like the power just fails, but more like it's quickly shutting itself down to protect itself from being damaged. There are no error messages. It freezes for up to three seconds, and simply shuts down.
m
0
l
May 8, 2010 12:09:58 AM

Whenever I have anything odd happening with my systems I reset the CMOS via jumper on the motherboard. So I'd do that.

While you're in there can you take a look at the capacitors on the board and see if any are blown. They're the cylinders you should see throughout your board, the tops of them should be flat and most likely look like a circle with an X in the middle. Are any of these pushed up so they make a pyramid, and/or any of them leaking?
m
0
l
May 8, 2010 12:17:16 AM

I'm not sure how to reset the CMOS, but no, all the capacitors are in good shape, solid, no leaks, the rest of the board is clean. No burning smells, no burned-out patches, no broken soldering.
m
0
l
May 8, 2010 12:27:32 AM

Well that's a relief in regards to the capacitors, here's some instruction on resetting CMOS.

Look up in your motherboard manual (or you can probably google around and find it) the schematic for your motherboard to find the CMOS reset jumpers.

It should look like 3 pins in a line with the jumper (which looks like a thin cap) over 2 of the pins.

To reset the BIOS you take the jumper off, and put it back on one pin over (so it's still on the center pin but now also on the other pin that was not covered before). Leave it like this for a few moments and then return the jumper back to its original position.
m
0
l
May 9, 2010 1:36:13 AM

I'm hoping I can get this post in before it does it again. Reset the CMOS, and now it goes through a shut-down process before shutting itself off. Still no error message, nothing showing in error logs. No viruses, malware, spyware found with Avast/Spybot S&D/Housecall.
m
0
l
May 9, 2010 4:27:15 AM

It's going through the shut-down sequence eh?

I'm kind of at a loss, but I think there may be a chance it's software related still.

May want to reinstall windows, but before I'd go through that...

Download and burn a linux live cd (if you're unfamiliar, a linux live cd will let you boot and run a linux distro right off your dvd/cdrom drive without having to install it onto your hard drive) I'd think that ubuntu would still come as a live cd, or try slackware.

Once you boot off the cd, browse the web/let the machine idle as you usually would. I'd say leave it on for quite a while. If it doesn't shut down on you, it would indicate to me it's something with your windows install and a reformat/reinstall would be appropriate at that point.

m
0
l
May 10, 2010 1:47:00 AM

Mmmkay, so I downloaded the iso of Slax and it booted beautifully. Configured, created it's path, booted to the desktop (which has a fun background of a Tux face on parts of the world map) Then it shut it down, ejected the disk, and shut the computer down.

I have to confess, watching it actually go through the shutdown process even in Slax made me a little O.o in the face. Heh.
m
0
l
May 10, 2010 3:25:18 AM

currently looking for the disks that came with the machine so that I can reformat it and see if -that- works. I am really, truly stumped at this point.
m
0
l
!