Sign in with
Sign up | Sign in
Your question

How to disable 8-bit windows xp

Last response: in Windows XP
Share
May 5, 2012 1:57:41 AM

I play Morrowind, and it keeps changing the settings right before it launches to 8 bit windows XP so it doesn't work

More about : disable bit windows

May 5, 2012 3:59:35 AM

You mean 8bit graphics ? Right click properties on the icon and disable Compatibility options. Try and run the game's configuration file and set it there once.
m
0
l
May 5, 2012 7:58:49 PM

It was never in compatibility mode and where is the config file?
m
0
l
May 6, 2012 7:28:33 PM

Configuration executable is usually in the main directory you installed the game, where your run file is located. But this usually means something else, do you have the directx drivers installed and after you installed your video drivers ?
m
0
l
!