Sign in with
Sign up | Sign in
Your question

Post assembly troubleshooting

Last response: in Systems
Share
November 7, 2009 6:38:59 PM

i finished assembling my first build last night (core i5, gigabyte p55 ud3r). when i turned it on the first time, it said something like 'checking for operating system' and then 'nothing on disk' or 'disk failure' (i don't remember for sure, it only gave me that message once or twice). the system never posted or did anything else. now, it just says the first message and freezes.

so, i put in the disc that came with my mother board, and it says 'push any button to start xpressrecovery2.' so i did and when i rebooted it, the bios load screen came up, where i can go to bios setup, post screen, etc.

there i was able to mess with the settings (saw that my cpu was 88 deg C, so i messed with the heatsink and now it's down to 40). in the settings i changed it to boot to cd-rom first, so i went ahead and put in my windows 7 boot disc. everything was terribly slow, and after about 3 screens it says that i have no drivers installed for my hard drive, and i'm at a dead end again.

so, in short: my system has never posted, i can get into the bios settings by putting in the motherboard disk and rebooting the computer, and windows installation is very slow and won't work.

all help is appreciated, i'm in a little over my head right now. thanks yall.

November 7, 2009 7:02:25 PM

This is definitely one of those times when you need to be clearer.

It's OK that you are in over your head and confused, we don't mind helping you get straightened out.

From what you are saying, and the way you are saying it, I think you need to roll things back a bit and look at the hardware installation.

There is a sticky at the top of the forum:
http://www.tomshardware.com/forum/261145-31-read-postin...

You should look over that carefully.

Can you be more specific about your CPU cooler and what you did to fix it?

Can you list all your parts, especially the hard drive? IDE? SATA?

Perhaps this will help you organize your thoughts better as well:

http://www.tomshardware.com/forum/264823-31-progess-tro...
m
0
l
November 7, 2009 7:04:09 PM

I am far from an expert. However,

1. Be more descriptive of your system. You may have bad or incompatible components.

2. Disconnect everything and boot up with just cpu and fans (keep it cool)
If there is a bad component this may isolate it.

3. Read the trouble shooting section of the Mother board manual. Is the CPU generating beep or LED codes?

4. Check the connections. Loose connections can cause problems.

5. I have seen upside down IDE connections on a harddrive. I don't think it is possible to plug in a
component wrong; but check your connections.

Good Luck I have been there.
m
0
l
Related resources
November 7, 2009 8:03:14 PM

my system:
core i5 cpu
gigabyte p55 ud3r mobo
1 tb seagate barracuda
corsair 750tx 750watt psu
ocz obsidian 4 gig pc ddr3 1600
sapphire radeon hd 5770
sony optiarc cd/dvd drive
in a nzxt beta case

i have checked all the connections multiple times. everything seems fine.
my hdd is in sata 2_0, cd drive is in 2_1, and front sata connection is 2_2. is that fine?

all i have plugged into the hdd is sata power and sata data (to the mobo). there is another slot, but i don't know what would go there.

there are no message errors or beeps or anything.

my cpu cooler wasnt snapped in all the way; that's why my cpu was so hot.

and just to verify, when i turn on my system for the first time, it should go through the post screen?
edit:

i just tried resetting the CMOS by holding a screw driver on those little pins. when a started this time, it said "A post error occurs!" and then a bunch of other stuff i didn't understand, and then a countdown to revert to last working boot i believe. and so then it reboots and the screen says:
"loading operating system...
boot from cd/dvd:
_" (the last setting i had was boot from cd)
and now there is a blinking cursor and i can't do anything besides turn it off.
m
0
l
November 7, 2009 9:56:22 PM

ok an update. i've checked in the bios and my hdd is there, but when i try to install windows 7, i get to the "where do you want to install windows?" screen, i get an error that says, " no drives were found...." and nothing is listed in the box...i'm stumped yall, and i'm getting a little frustrated.
m
0
l
November 7, 2009 10:15:32 PM

In my troubleshooting guide, which I linked earlier and is in my sig, there is a link to Ultimate boot CD. Follow the directions on that site to make your CD, them boot with it and run the hard drive diagnostic tool.

It does sound as if something is happening with your HD.
m
0
l
November 7, 2009 11:23:30 PM

alright sir, i ran SeaTools, it found the drive, and it passed the short test. what now?
m
0
l
November 8, 2009 1:59:00 AM

Ok, refer to these settings for your BIOS:
http://www.overclockersclub.com/reviews/gigabyte_ga_p55...

Under Integrated peripherals, where it says

"SATA RAID/AHCI Mode" is that appropriately disabled?

Where it says, under Standard CMOS features, "IDE Channel 0 Master" is your HD listed there?

Finally, Under Advanced CMOS features, where it says "hard Disk Boot Priority" What do you see when you press enter?

Since the drive is recognized by your BIOS and diag utility, but not by Windows, I suspect it's just configured for raid and so the first item will fix it.
m
0
l
November 8, 2009 5:06:11 AM

SATA RAID/AHCI is disabled

my hard drive is listed under IDE Channel 0 Master (and my dvd drive is channel 1 master)

under 'hard disk boot priority,' it says 1. S...#'s (which i'm pretty sure is my hard drive) and 2. secondary device (or something like that, i can't look; i'm stuck on a windows installation screen)

anyways, i've been trying to install drivers for the last several hours. i downloaded some off of gigabyte's website, but they don't help, either.

edit
i also found a guide where you use an executable from the gigabyte cd that came with the motherboard to put a driver onto a floppy disk...thing is i don't have a floppy drive. and it probably wouldn't work anyway.

the driver in the executable is 'intel matrix storage driver for 64bit system'
m
0
l
November 8, 2009 8:37:17 AM

jcprich said:

i also found a guide where you use an executable from the gigabyte cd that came with the motherboard to put a driver onto a floppy disk...thing is i don't have a floppy drive. and it probably wouldn't work anyway.

the driver in the executable is 'intel matrix storage driver for 64bit system'


That is for RAID drivers and has nothing to do with your situation.

Did this Hard drive come to you formatted? Perhaps the format is messed up somehow.

Does Sea Tools allow you to format? If not one of the other tools on the UNCD should.
m
0
l
November 8, 2009 5:25:26 PM

ok, there are two hard drive installation tools on the cd. the first one only sees my drive as being 8gb. the other only has xp, 2000, me, and 98se as selectable os's.

edit: i've downloaded GParted, and i'm trying to use that now to format the drive. what kind of partitions should i make?
m
0
l
November 8, 2009 7:01:14 PM

Doesn't make much difference. NFTS of course, but beyond that size isn't too important. Just make one large one.
m
0
l
November 8, 2009 8:52:36 PM

alright, i formatted it in gparted and it finally showed up in the windows installer! thanks for all the help.

one other thing, i switched my memory from 1.5v to 1.64v because it's rated for 1.65v, changed the timings to 9-9-9-24 and put it at a 10 multiplier, which made it 1330mhz (but it's pc 1600, 10 x was the highest).
last time i booted into the bios there was some sort of error message saying that failed boots were because of the memory and it changed it back to 1066. what should i do there?
m
0
l
November 8, 2009 9:07:36 PM

If it's running stably at 1066 leave it for now. Come back to it once you have everything set up. It's not a big performance issue... just a minor one. You won't reach 1600Mhz without overclocking, and that's a ways off ;) 
m
0
l
!