Sign in with
Sign up | Sign in
Your question

ASUS P5N-D HD 5970 GRAPHICAL ISSUE- MOTHERBOARD DISASTER

Last response: in Motherboards
Share
May 8, 2010 6:43:52 PM

Hello everyone.

I bought my HD 5970 sapphire OC a while ago. when i was trying dragon age origins batman arkham asylum or left 4 dead 2, the objects/grounds/walls are poorly rendered. so i checked with sapphire's technical support, and i was told to do some atiflash BIOS stuff in pos pure mode. which i did, but then nothing changed same old result. im not sure whats going wrong here, could it be that the motherboard is completely not compatible with this GPU?

heres a link for 2 pics from dragon age origins so you could see how badly that wooden crate is being rendered. keep in mind that the graphics were on HIGHEST with 8x AA and all the other effects.

http://s292.photobucket.com/albums/mm14/x_incognito_x/x...

another 24 hours passes..

I got another reply from Sapphire's technical support. first was to format my USB thumb drive to make it boot pos pure mode. then i was given folders that contained some VBIOS update and some atiflash tools. then i followed the steps that went like this, boot into pure pos mode. type 'flash' then type 'atiflash -s 0 gpu0.bin' then 'atiflash -s 0 gpu1.bin' after that i added 'atiflash -p 0 c0001ocm.ac1 -f' then 'atiflah -p 1 c0001ocs.acl -f'. when i was done typing all of that it asked me to restart my system. instead of fixing my graphical issue, now my PC wont boot properly. soon as i restarted my system, my motherboard peeped 3 times. my speakers were on and i could hear the windows starting up, but the screen is completely black. as if there were no GPU inserted i also turned off the system and tried again, i removed the GPU and put it back in again same thing. i've sent them another ticket and waiting for a reply now, but maybe someone here could have an answer. Thank you.
May 9, 2010 10:18:18 PM

woot woot..im a genius!..so heres what i did. i added all the flashing tools for the ati in the thumb drive again, and since it wont flash unless i have the HD 5970 inserted i found a work around. i inserted one of my 275gtx in the primary pci-e and the HD 5970 in the second pci-e. i booted my thumb drive and then simply typed 'flash' in pos pure mode. it flashed my HD 5970, i turned everything off then put it in the primary pci-e. turned on the computer and VIOLLAH..whoopdy F'n doo..it just feels great to know that my GPU isnt totalled. but its still a bummer that my old issue that i was trying to fix all along which is rendering problems is still there. i guess i just need a new motherboard? who knows.
m
0
l
May 10, 2010 8:18:54 AM

yeah the crate wouldnt render completely as it should when i played DAO using my nvidia GPU's. plus the walls grouds and simply any other object, it does the same in every other game. amazingly except Crysis. the funny thing is..i tried running assassin's creed 2 highest graphics without AA it lags and has horrible FPS. when i was playing assassin's creed 2 on my 2x 275gtx i had it on highest with 8x multisampling by 2x supersampling using Nhancer with Vsync enabled and i had an average of 50 fps the entire game. my cpu is intel core 2 quad 3.0ghz mobo Asus p5n-d Ram kingston 2gbx4 ddr2 psu thermaltake 850 watts
m
0
l
May 10, 2010 1:46:35 PM

Upgrading to 5970 while i have 1 275 gtx in the second pci-e with a moded drive to enable physx. and that is much better than 1 gtx on graphics and another on physx. cus as you know physx enabled while SLI is enabled gives you the worst FPS ever. and yes i did O.C my CPU to 3.6ghz. honestly i cant figure the problem out i could only think that i need a new motherboard, or i might start a new thread and ask how to flash HD 5970. unfortunately sapphire's technical support have Asians replying at me, believe me when i say..its like solving a puzzle.. i can hardly understand what they're trying to tell me..im assuming there using a translater and the process is so complicated from to begin with. not to mention that 1 fault could brick the card right.
m
0
l
!