Sign in with
Sign up | Sign in
Your question

Help with a BFG 9800GT OC+

Last response: in Graphics & Displays
Share
November 15, 2009 6:20:42 AM

I have installed a BFG 9800 GT OC+ but can only boot into safe mode and VGA mode.

When trying to set it to any resolution above 640x480, 8-bit,my Princeton 17" flat screen
flashes silver briefly when loading Windows and then I get an amber power light and a black
screen. If I boot into low res. and it suggests Windows change the resolution, I get the
same thing. Same thing when running the install on the drivers. I'm thinking it's trying
a resolution the screen can't handle(?) but every time I try anything above the low res.
it goes black.
I have an ASUS P5NSLI board with an Antec 450W power supply. The power supply has a special
pigtail marked for a PCI-E card. Uh, the mobo has DDR2 memory and the video card has DDR3 memory.
I just upgraded the BIOS on the mobo with no luck and did the wiping drivers routine
with no luck


Help?

More about : bfg 9800gt

a b U Graphics card
November 15, 2009 6:25:11 AM

Did you connect the PCI-E 6-pin connector to the card?
m
0
l
November 15, 2009 7:00:45 AM

I connected the ne labelled from the power supply and didn't use the splitter that came with the card.
m
0
l
Related resources
a b U Graphics card
November 15, 2009 9:44:04 AM

Can you get it to run with another card? Try uninstalling the nVidia drivers completely before reinstalling them.
m
0
l
November 15, 2009 11:08:22 AM

It had a 7600 in it before. I'm trying to upgrade to the 9800GT
m
0
l
November 15, 2009 1:28:06 PM

Ok I've gone through the whold procedure about deleting uninstalling the drivers and then deleting registry entries, emptying the \prefetch and \tempt folders but no luck.
m
0
l
November 19, 2009 10:35:56 AM

SOLVED

sorta....sent it back to get an exchange
m
0
l
a c 173 U Graphics card
November 19, 2009 10:50:52 AM

I have the same card and had the same board but used a much better psu. That model is pricey and hard to track down since its 55nm with all the tmu enabled.
m
0
l
!