Sign in with
Sign up | Sign in
Your question
Solved

SSD boot drive not visible in my computer

Last response: in Storage
Share
October 1, 2011 9:21:42 PM

I just built a new computer using an OCZ SSD as a boot drive with a 1 TB WD caviar black for storage. It works very well, although I can't find the SSD in my computer. Windows 7 automatically labeled the HDD as c:, and I can't add any programs to the SSD. I have a biostar z68 motherboard, but the drives aren't set up in RAID so the SSD caching is not enabled. Any ideas about why Windows set things up like that when I installed?

Best solution

a c 283 G Storage
October 2, 2011 12:29:10 AM

After you mounted the ssd in the pc case and attached the power and SATA cables, did you start the computer and immediately go into the system BIOS and make sure it is set to ACHI mode instead of IDE mode? In addition, did you check BIOS settings and make sure the ssd was designated as the boot/C: drive? Normally Windows will automatically follow the system BIOS settings.


Share
October 2, 2011 12:46:23 AM

mightytexn said:
I just built a new computer using an OCZ SSD as a boot drive with a 1 TB WD caviar black for storage. It works very well, although I can't find the SSD in my computer. Windows 7 automatically labeled the HDD as c:, and I can't add any programs to the SSD. I have a biostar z68 motherboard, but the drives aren't set up in RAID so the SSD caching is not enabled. Any ideas about why Windows set things up like that when I installed?



Did you format the drive? At the Start menu, type "Create and Format Hard Disk Partitions"
m
0
l
Related resources
October 2, 2011 1:57:17 AM

JohnnyLucky said:
After you mounted the ssd in the pc case and attached the power and SATA cables, did you start the computer and immediately go into the system BIOS and make sure it is set to ACHI mode instead of IDE mode? In addition, did you check BIOS settings and make sure the ssd was designated as the boot/C: drive? Normally Windows will automatically follow the system BIOS settings.

The BIOS settings have the SSD listed as the boot drive. It is in IDE mode instead of ACHI though. I thought that as long as RAID wasn't enabled to allow SSD caching it would recognize it as any other drive. To enable ACHI and get the SSD recognized as C: will I have to reinstall windows or can I just follow the instructions here? http://www.tomshardware.com/forum/244840-32-convert-sat...
m
0
l
October 2, 2011 2:13:51 AM

rherst said:
Did you format the drive? At the Start menu, type "Create and Format Hard Disk Partitions"

I formatted the drive during install, and BIOS says it is booting from the OCZ SSD, but when I went to Disk Management I just noticed that it says that the SSD is 100% free so obviously the OS isn't installed on it. I guess I'm gonna go back and reinstall windows with ACHI mode.
m
0
l
October 2, 2011 3:36:41 PM

After turning AHCI mode on in BIOS, reformatting the drives just to be safe, and reinstalling windows everything is as it should be. Thanks for the quick advise guys
m
0
l
October 12, 2011 1:37:52 AM

Best answer selected by mightytexn.
m
0
l
!