Sign in with
Sign up | Sign in
Your question

Re-Build From CoolerMaster to Antec HELP!

Last response: in Systems
Share
November 8, 2009 7:48:53 PM

Help please ... This is where my story begins, I received a computer built by a relative who is now deceased. The System is as follows:

Cooler Master RC-532 Case
Gigabyte GA-965P-DS3 P965 775 (Version 1.0)
Enermax EG565P-VE 535W PS
Intel C2D E6400 2.13Ghz 775 2M Processor
Corsair 1Gx4 240P Twin4X2048-6400C4 Ram
Nvidia GeForce 7900GS DDR3 256mb PCI-E or ATI Radeon X1950 Pro 256Mb PCI-E
(both Dual DVI)
Seagate (2) ST3320620AS - OEM SATA Drives
LiteOn DVD burner SHM-165H6S

After about a month of “ownership” the system was running Windows XP at the time, I started to notice that the computer would not shut down. I would have to turn the “master” switch on the PS to get it to quit. To start up I would power it up as I normally would from the front panel switch, but I noticed that during the “boot” sequence it would shutdown on its own and restart again ... startup, shutdown, startup, shutdown. After walking away from the machine for 15 minutes I would come back to it booted and asking me to login. It would never shutdown on its own from that point on.

I decided to wipe the hard drive with the windows install and install Ubuntu, went fine, but it had the same issues. So until late I have lived with this. I started to look at some troubleshooting forums for anything related, I gave up. Finally ...

I replaced the PS with another from Enermax, same issues, I just bought a replacement case (used) and decided to “swap” with my current components. The “new” case is an Antec Performance One P180 Silver mid-tower. I installed the MB first, but I left the cpu & ram on the MB, installed the power supply, video card (Nvidia), SATA Drives, DVD burner, and all connectors. The system won’t boot? I was careful not to short any of the components I believe?

As I power it up the front panel switch works, I get “complete” fan activity throughout the case, video card “lights up”, hard drives are spinning, I just don’t get a “display” of any kind? LCD’s are black. I reseated “everything on the MB” Not sure how to troubleshoot or what? I’m thinking the PS to Motherboard maybe the problem or the MB is just bad. I was thinking about getting a “used” Gigabyte (the same, but rev. 3.3) Please any thoughts would be appreciated.
a b B Homebuilt system
November 9, 2009 3:09:46 PM

OK, first for the video: When you wiped the hard drive, you most likely got rid of the drivers for the graphics card. And even if not, you're now running Linux, so the Windows drivers for your video card won't work -- you'll need to install the Linux drivers. (a good place to start would be this page)

It sounds like you're getting no video at all, not even the boot screen. That is what would happen if you're plugged into a video card that's not recognized. Try taking out the graphics card, and plug your monitor directly into the system's built-in onboard graphics port. You might be able to see the boot information -- if so, go into the BIOS and turn your onboard graphics adapter to "enabled" and you should be able to get into your OS with some kind of video.

If you still get a black screen, not even the boot screen, unplug everything, open up your case, and do a CMOS clear by removing the battery on your motherboard. (Depending on what kind of motherboard you have, there may also be a jumper you need to remove or reposition to do the BIOS reset -- you'll need to find your motherboard's instruction manual online and look that up.) Let it sit for 15 minutes or so, then put the battery back in. That should reset the BIOS to factory defaults, which usually turns the onboard video back on. If that works, you should get video when you plug into the onboard graphics and then go about installing the Linux drivers for your video card from there.

The rebooting issue is also often caused by a setting in the BIOS. Many systems have an option to "reboot after shutdown" or something to that effect, and if it's enabled, the computer will just turn right back on again after you shut it down.

Hard to say what could be causing the hang at shutdown, but that's usually a software issue, and wiping and reinstalling the OS ought to help. But first things first -- try to get the video working and THEN worry about the other problems.


m
0
l
November 9, 2009 4:36:09 PM

Capt_Taco thanks ... I posted to "CPU & Components" as well here's the latest, I figured out why I have a "blank" screen on boot ... the CPU wasn't plugged in. I was perplexed with the "main" plug from the power supply it is made up of 2 plugs a 20 and a 4, the 4 is marked "not for CPU" I looked at the PS again and found a similar plug, I connected it .... IT WORKED !!! I have my Ubuntu Desktop back !!! So my install to the ANTEC (though lazy)was successful, BUT I still have the "Shutdown/Startup" problem. Your thoughts about a BIOS setting got me going ... in "Power Management Setup" there are these categories:

ACPI Suspend Type - [S1(POS)]
Soft-off by PWR BTTN - [Delay 4 seconds]
PME Event Wakeup - "ENABLED"
Power on by Ring - "ENABLED"
Resume by Alarm - "Disabled"
Power on by Mouse - "Disabled"
Power on by Keyboard - "Disabled"
AC Back Function - "Soft-Off"

Am I in the right place?, what to if any to change or maybe I do have a bad motherboard.
m
0
l
Related resources
a b B Homebuilt system
November 9, 2009 6:01:23 PM

I don't think you have a bad motherboard. There are a number of reasons why the shutdown/restart problem happens -- most of them are either because of a setting in the operating system or in the BIOS. Since this problem has persisted across two operating systems, my guess is it's in the BIOS.

I would try disabling "PME Event Wakeup" and "Power on by Ring." Any "wakeup" function being enabled is a possibility, but I think "wake on ring" specifically means that your Ethernet or wireless adapter can trigger a reboot if it's getting a signal. So see if that helps.

There are a host of other software problems in Windows that can cause this problem -- but since you're running Ubuntu, I don't know if any of them apply. There are some instances where a device can be set to reboot the system (look in the device manager), and a few other settings like "reboot after system failure" that could do it -- sometimes this problem can also be caused by an error that makes your system think it's "failing" every time it shuts down. Here's a guide that lays a lot of different software options out, but I am not sure how many of them "cross over" into equivalent options and settings in Linux: http://www.aumha.org/win5/a/shtdwnxp.php

m
0
l
November 9, 2009 6:58:45 PM

Capt_Taco, PME event wakeup ... It worked! I disabled it. Seems to be the culprit! I'm going to read up anyway, Markie (Dr. Mark Fow, my deceased father-in-law) turned me on to "aumha.org" years ago, I forgot about that web site, awesome! Thank-You so much this has been a year of frustration.
m
0
l
!