ASUS Rampage I I Extrememissing 2gb after Bios Update + overclocking

Hi I am having problems with my asus rampage I I extreme. I updated the bios from 1306 to 1406 and after I did all the bios settings to get my cpu at 3.7 GHZ and everything it only showed 4gb. This is a old problem I never have resolved I guess I gave up on it for a while.
It might of been bios 1204-1306 I don't remember I think it was 1306-1406 that screwed it up though..
It hhas been 6+months and I am wondering if I should just buy a new motherboard which is hard because I don't have any money..
Windows reads 4gb cpuz reads 6gb bios reads 4gb
Is their a solution to this?
A bios downgrade if possible?
Anything would help me.
Thank you very much


Here is picture below of what's going on.
Click on the Link
http://i1019.photobucket.com/albums/af312/democrat989/DesktopMemoryProblem.png

My system
Core I7 920 OC'ed 3.7GHZ
6GB Corsair RAM
EVGA GTX 285
Asus Rampage I I Extreme.
1kwatt corsair psu (overkill)
300GB Velicoraptor
1.5TB WD Green.
Windows 7 Home Premium 64Bit.


Thank you!
5 answers Last reply
More about asus rampage extrememissing bios update overclocking
  1. Well, try running msconfig, go to the Boot tab, then select Advanced options, and in advanced options, check the box for 'Maximum memory', and in the box underneath, type in 6144.
  2. Thanks I tried it but it still doesn't work it actually says 4gb in the bios.
    When I try to add more then 4gb on the msconfig thing it won't go up.
    Thank you
  3. Strange. It says 4GB in the BIOS, yet 6GB in CPU-Z... I thought at first you might not have seated the RAM properly, but CPU-Z identified it as 6144MB running in triple channel which is correct.

    I don't know what else would be the problem.
  4. I think I need to downgrade the bios.
Ask a new question

Read More

Asus BIOS Rampage Motherboards