Sign in with
Sign up | Sign in
Your question
Solved

Asus P6X58D - Boot Sequence Question

Last response: in Motherboards
Share
May 12, 2010 1:02:35 PM

I set the boot sequence on my new Win7-64bit build to 1) DVD Drive / 2) HDD, in order to install the OS. But now whenever I turn it on, after the mobo screen appears (i.e. "Press Del for BIOS," etc.) it says "Hard Drive not detected!," then it refreshes and shows a new screen that says "Press any key to boot from CD or DVD Drive. . ." before finally booting to Windows.

My question: how to I get it to show only the mobo screen and then boot straight to Windows without showing that other stuff?

Best solution

a b Ĉ ASUS
a c 302 V Motherboard
May 12, 2010 2:30:49 PM

Hi.

In the BIOS look for the option that says "FAST BOOT" or something like that, this options disable all that stuffs.

U can read the manual of ur mobo to know the exactly steps to do that.
Share
May 12, 2010 4:35:18 PM

Best answer selected by Waterfiend33.
m
0
l
a b V Motherboard
May 16, 2010 8:57:19 PM

To get rid of the "Hard Drive not detected!", go into the bios and disable the Marvell 9123 Controller. Bios/Advanced/Onboard Devices Configuration/Marvell 9123 Controller [Disabled]

To boot into Windows "without showing all that stuff", go into the bios and disable Full Screen Logo (if you don't want to see the logo. Bios/Boot/Full Screen Logo [Disabled]

The Express Gate thing is annoying as well if you don't use it. To disable EG go to Bios/Tools/Express Gate [Disabled]
m
0
l
!