Sign in with
Sign up | Sign in
Your question

Windows 7 shut down during file transfer from XP machine

Last response: in Motherboards
Share
May 12, 2010 5:15:19 PM

I don't know where to put this but since it could be board related, I'm putting it here. See my member config for my hardware list.

I ran Prime95 for 23 hours without a hitch the other day and ran Memtest86+ for that long the day before and it ran without errors as well. Last night, I started to transfer some large video files from my XP machine to this new windows 7 machine (the one in my member config). After about 1/2 hour the windows 7 machine shut down and rebooted. This has happened 3 or 4 times now. Every time I start the transfer, about 1/2 hour later (or less even), the Windows 7 machine reboots. All I see in the log is the critical error that shows up after the reboot telling me that there was an improper shutdown. I don't see anything telling me why......

Okay, this just happened again while I was writing this during a transfer of my mp3 files.

Both computers are hardwired through my Linksys router. I've done this with my laptop before and never had any problems so I'm sure the problem is with the new machine. It's not drive dependent either. All the files are coming FROM the same drive on the XP machine but the video files are going to d a different drive on the windows 7 machine than the mp3 files are going to.

I updated all the drivers for the motherboard when I installed Windows last week.

Not sure what else to say about all of this. Has anyone seen this before and know what to do about it?

EDIT 1:

Well I did another search on Google with different keywords. I didn't find anything with what I was searching on before. I haven't read these yet and don't know what I need to change but here's what I found this time. I guess this is kind of common:

http://www.google.com/#hl=en&q=windows+7+crash+during+f...
a c 177 V Motherboard
May 13, 2010 1:19:03 AM

Two things I can think of off-hand:
Control Panel > Power Options: select "High Performance" power profile...

In the BIOS:

On the "MB Intelligent Tweaker(M.I.T.)" page -

"Performance Enhance" to "Standard"

On the ******** Advanced CPU Features ******** sub-page -

"CPU Enhanced Halt (C1E)" to "Diasabled
"C3/C6/C7 State Support" to "Disabled"
"CPU EIST Function (N" to "Diasabled"

On the ******** Advanced Clock Control ******** sub-page -

"PCI Express Frequency(Mhz)" to "101" (not 'auto'...)

On the "Power Management Setup" page -

"ACPI Suspend Type" to "S1(POS)"

then go to the main BIOS menu, do a <CTRL>+<F1>, and see if the screen 'flickers', and you get a new menu entry: "PnP/PCI Configurations"
...if you do, go to that page to see if there's something (vaguely) named 'PCI timing' (it'll be set, by default, to 32, and allow 32, 64, and 128)...
...if it's there, set it to "64"...

<F10> to save, exit, and reboot - see if she's 'cured' - good luck

PS - sorry this is taking forever, but I haven't forgotten your parameter set - taking a lot of research to be sure about everything, & some items are hard to find sensible, non-conflicting info on [:bilbat:3]
m
0
l
!