Sign in with
Sign up | Sign in
Your question

Consistent Lockups

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
November 11, 2009 3:24:30 AM

I built a new MircoATX rig a couple of months ago, installed XP 32bit on it and had it up and running decently. I say that because initially it would randomly lock up where my mouse wouldn't move and hitting caps lock and num lock wouldn't affect the keyboard's leds. This however, was kinda rare and I seem to remember it going away for the most part.

Then Windows 7 came out.

I had all kinda of problems installing 7 (64 bit Professional); it locked up on the Setup is Starting screen a few times, but then went through all the way. When I installed the vista 64 drivers for my wireless card (which as of yet doesn't have Win7 drivers), it locked up, I rebooted, and went into an awful cycle of startup repair, freeze at starting windows, startup repair, starting windows freeze again, over and over. It finally worked and I was able to System Restore back before I installed any drivers other than the default windows ones, but whenever I installed any drivers, be it audio wireless or ASUS's EPU engine, the same startup cycle occurred.

I decided to go back a step and try Vista 64, since I still have a copy lying around. That installed flawlessly and I was able to put my drivers on. Very quickly though, it started to hard lock again. I could play Borderlands flawlessly on the highest settings for 20 minutes, then exit to desktop, open a flash video, and crash. I can sit on the desktop for 3 hours, but once I open up Firefox and browse for a few minutes, crash.

Things I've tried:
-memtest86 and windows memory diagnostic: Passed multiple times for very long periods of time on both sticks and then each individually
-swapped out hdds and format, then reinstall operating system (done multiple times throughout the whole process): no fix
-taken out wireless card and video card and run on onboard video: no dice
-ran prime95 for extended periods of time: this is where it got interesting. I can easily trounce the all around test and short FFTs test, but the long FFTs test causes a lockup after the first part of it passes on all cores. It looks like a normal lockup with my 4890 in, but when just using onboard video, a red checkered pattern appeared on the side of the window and flickered a bit

I have no idea what this means.


My comp consists of:

OCZ 550W ATX12V / EPS12V PSU
EDIMAX EW-7128G Wireless Card
SAPPHIRE VAPOR-X Radeon HD 4890
Mushkin 2 x 2GB 240-Pin DDR3 1333 (PC3 10666)
ASUS M4A785TD-M EVO AM3 AMD 785G
AMD Phenom II X4 810

I need to go to sleep now, life as a compsci student is awful when the one thing you think you are good at is currently laying on the ground in multiple pieces.

More about : consistent lockups

November 12, 2009 3:38:45 PM

Hi IronCladMaht
Wow, that’s frustrating. After you rest up a bit, maybe try reinstalling your XP 32 bit and get it all stable and updated--more time invested, I know, but in the name of stability.
Then, download and install the Windows 7 Upgrade Advisor, available from the Microsoft Download Center here: http://bit.ly/4C8qem
Run it, and see what it has to say about your hardware. It scans your apps too, and will inform you of potential issues. This could provide viable workarounds when you go to reinstall Win 7.
I hope it works for you. I installed Windows 7 on my own self-built machine (circa ’05) and it works like a dream. I ran the advisor first, and was prepared for making my old sound card work by using Compatibility Mode -> http://bit.ly/B0tCG
Good Luck!
GeoffV
Microsoft Windows 7 Team
m
0
l
November 13, 2009 6:07:19 PM

Thanks for the help Geoff, unfortunately I don't have my XP disc here on campus.
So instead of doing that I tried disabling cores 1 at a time. A prime95 test with #3 (4th core) failed, and a test with #2 and #3 disabled outright went to black and rebooted. However, a test with every core except for #0 disabled did not in fact fail. This gives me reason to believe that my second core is faulty and I should get an RMA from Newegg. Any other opinions? otherwise I'm going to start the process of getting this sent in.
m
0
l
Related resources
November 24, 2009 3:36:18 AM

alright so now that I have a small break in exams I'm back to fooling with this machine. When I checked the temps during the prime95 torture test, it froze at 53C, which I do believe is not hot enough to warrant an overheat and fail situation. Same thing happens in safe mode. I'm still in Vista and have rolled back to no drivers installed at all. Anyone else think my processor is bad? cuz I do. (ignore that last thing about prime95 not freezing with only 1 core enabled, cuz it just did D: )
However, all cores seem to be running fine when I clock them down to 800mhz... but that is slow as hell. I'm going to keep increasing the speed until I can find the threshold of when it'll work and not work.

EDIT: Locking up anywhere from 50C and beyond. :( 
m
0
l
November 24, 2009 12:37:07 PM

Time to supply more information. This is a brand new (2 months old) build right? Please list all components including model #s.

Did you check your heatsink? Also, as it's new hardware have you installed the latest motherboard BIOS? Your initial problems were video related, previous AMD drivers had lock-up issues in Windows 7. Make sure you have the latest drivers as well: http://support.amd.com/us/gpudownload/Pages/index.aspx
m
0
l
!