Sign in with
Sign up | Sign in
Your question

0xc0000142??

Last response: in CPUs
Share
Anonymous
a b à CPUs
January 26, 2010 2:34:18 PM

Hello
having the same problem with failed to initialize properly 0x0000142 and have no idea why at all. Cannot link it to software or anything. HELP is this damaging to the hard drive and does this cause slowing down of operating system thanks dolly

More about : 0xc0000142

January 26, 2010 2:58:13 PM

are you running zonealarm by chance ??

http://forums.devshed.com/windows-help-34/constant-0x00...

Constant 0x0000142 Probs - with all applications
I recently had a connection prob, either at the cabinet or the exchange

Somehow (no idea how it's related) I also started getting problems almost every time I try to start any application:

0x0000142 The Application failed to initialize properly. Click Ok To terminate Application

I may have to start whatever it is a dozen times before it's allowed to start

This isn't limited to any one thing and I can't see why my connection probs should cause this...but since they started at the exact same time, I don't see how they can't be related

Any help appreciated

I've read that I should be trying an sfc /scannow to sort it; I'm having probs doing that and wonder anyway why a system that was running along fine should suddenly have this prob

I've also read it's to do with the 'new' Advance Program controls in ZoneAlarm; I've edited the Program Control for Windows Explorer to permit Application Interaction in Options, but don't understand this and it doesn't seem to have sorted the prob anyway....

I should also mention there's nothing very useful in the Event Viewer:

Event Type: Information
Event Source: Application Popup
Event Category: None
Event ID: 26
Date: 31/10/09
Time: 02:19:28
User: N/A
Computer: XXXXXXX
Description:
Application popup: Opera.exe - Application Error : The application failed to initialize properly (0xc0000142). Click on OK to terminate the application.


found some more in this search -
 fficial&client=firefox-a" rel="nofollow" target="_blank">http://www.google.com/search?q=0x0000142&ie=utf-8&oe=ut...

m
0
l
February 5, 2013 3:37:19 AM

You can solve it by pressing F8 and logging in the Vista under Safe Mode, then go to control panel->user account->turn off the User Account Control, restart the system and login again under Normal Mode.

Best regards,
Numen
m
0
l
!