Sign in with
Sign up | Sign in
Your question

Trying to install a new hard drive and get the blue screen

Last response: in Components
Share
January 26, 2010 6:44:39 PM

I purchased a new hard drive to replace the one in my pc with XP and it acts as though it's going to go through the steps and then the blue screen pops up. What am I doing wrong?
January 27, 2010 8:49:52 AM

maybe a driver error, ore try to install windows xp again on your new hard drive.
m
0
l
January 27, 2010 9:06:25 AM

Have you checked new hard drive in other system?
m
0
l
Related resources
January 27, 2010 9:37:59 AM

Getting a stop error (BSOD) during the installation of windows you mean?

This happens sometimes. Sometimes you just need to keep restarting it and letting it try again until it gets it right.

Are you using a new SATA drive on an old motherboard, I'm guessing? Might need to load the sata driver before you start the install. And make sure you have the right one.
m
0
l
January 27, 2010 10:05:22 AM

Check in your BIOS for hard drive controler settings. If you see a setting there thats set to AHCI, change it to Native IDE or something similar. Windows XP hates AHCI on the install. But AHCI can be enabled once XP is installed with the correct AHCI drivers.

Hope this helps.
m
0
l
October 25, 2011 1:57:33 AM

hey cragzman thankss man it fix my problem ur a G thanks alot
m
0
l
May 23, 2013 4:34:54 PM

cragzman said:
Check in your BIOS for hard drive controler settings. If you see a setting there thats set to AHCI, change it to Native IDE or something similar. Windows XP hates AHCI on the install. But AHCI can be enabled once XP is installed with the correct AHCI drivers.

Hope this helps.


Hello Cragzman. Thank you so much. I had this problem this morning and i could not fix the problem until i read your thread. God bless. You aref a legend. It works fine for me Thanks
m
0
l
July 31, 2013 6:06:08 PM

Thank you! This really helped me out cragz you're awesome!
m
0
l
February 4, 2014 11:07:11 PM

cragzman said:
Check in your BIOS for hard drive controler settings. If you see a setting there thats set to AHCI, change it to Native IDE or something similar. Windows XP hates AHCI on the install. But AHCI can be enabled once XP is installed with the correct AHCI drivers.

Hope this helps.


Thanks Cragzman, worked for me too !!!
m
0
l
!