Sign in with
Sign up | Sign in
Your question

Supermicro X8DA3 - no "power on" LED lit

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
May 13, 2010 5:57:38 PM

I'm building a new system with the X8DA3 motherboard. Applying power through the switch connected to pins 1 & 2 on JF1, the fans come on, the NVIDIA FX3800 has a Green light and the SAS Activity light is Green, but the "Onboard Power" LED is off and there is no output on the monitor after holding the Delete Button while turning on power. DVRs (2) light up (momentarily). Only one Intel X5650 processor installed, so far.

Any thoughts?

Anonymous
a b V Motherboard
May 27, 2010 5:36:36 PM

Sorry for the question, but did you found a solution?
I have the same issue. Same setup, expect that it is a quadro FX 1800.

Will try to exchange GFX card over the weekend.
m
0
l
June 5, 2010 4:44:50 PM

[solved]:
Ok, the weekend passed.
It was the outdated bios and not the GFX board.
Updating the bios solved the no power issue:

1. Install a supported cpu
2. update bios
3. install x56xx cpu's
4. enjoy

(In case someone finds this article with a search engine as I did)
m
0
l
!